Jump to content
Just nu i M3-nätverket

Trådlöst nätverk+Shakespeer


soulcee

Recommended Posts

Tja!

 

Sitter här med min pb 12" o har precis styrt upp Airport Express...inte Extreme utan den som jag skickar in i vägguttaget. Allt funkar fint utom Shakespeer. När jag får upp preferences i shakespeer o skall prova porten så e både TCP o UDP refusade på port 1412. Det går med andra ord inte att vara active fast jag skriver in ip nummret som är det korrekta. Download funkar alltså inte!!! =(

 

Kan någon vara så snäll o hjälpa en Macbroder i nöd???

 

Mvh Chassa :(

Link to comment
Share on other sites

marcushedenstrom

Du måste vidarebefodra porten i Expressen. Antar att den använder samma verktygsprogram som alla andra airport-stationer.

Link to comment
Share on other sites

Tja !!

 

Nu har jag gjort det i expressen...fixat ett nytt nätverk alltså, men det verkar fortfarande inte gå att få TCP o UDP att funka som tidigare.

Det stog nåt om att jag skulle starta om modemet, det har jag inte gjort än!!

 

Annars vad kan det vara för fel??

 

 

Tack för så snabbt svar innan!!

 

Mvh Chassa

Link to comment
Share on other sites

marcushedenstrom

Det kan vara en massa olika fel.

 

Felet för mig brukar vara att mitt externa ip inte är forwardat till min dators lokala IP.

Link to comment
Share on other sites

Tja!

 

Sant som ni säger men hur gör jag allt som jag behöver göra???

Det e det som är kruxet!

Jag vet liksom inte riktigt vart felet ligger och om jag visste, skulle det vara guld om jag visste vad jag skulle göra!!

 

Mvh Chassa

Link to comment
Share on other sites

Tja !!

 

En till fråga bara...hur vidarebefordrar jag porten till expressen??

 

Tacksam för svar!!

 

Mvh Chassa

Link to comment
Share on other sites

marcushedenstrom

Vet inte, för jag har ingen AE.

 

Många routers har ett webgränssnitt, som du kommer till genom att skriva dess IP i en webläsare, men jag är nästan helt säker på att Airport-basstationerna inte har något sådant.

 

Istället har du programmet Airport-administrationsverktyg (eller vad nu Airport admin utility kan heta), och det hittar du i Program/Verktygsprogram. Det borde finnas liknande funktioner i det.

 

Det heter "Port forwarding", och det du gör är att du programmerar routern att skicka vidare all kommunikation på port 1412 till din dators lokala IP.

Link to comment
Share on other sites

marcushedenstrom

Noterar att tråden inte har låsts än. Moderatorn sover.

Link to comment
Share on other sites

Tja!!

 

Är det d som heter portkoppling på svenska..??? o vad skriver jag där då??

Ska jag ange porten 1412 o ngt av fälten??

 

Tack för svaret förresten=)!

Link to comment
Share on other sites

marcushedenstrom

Ja, det är möjligt.

 

Du ska ange ett intervall, och eftersom det bara rör sig om en port skriver du 1412 i bägge fälten.

 

Sen fyller du i ditt lokala IP, och så ska det vara klart.

Link to comment
Share on other sites

marcushedenstrom
Jag har samma problem...

213272[/snapback]

 

Och samma lösning hjälper dig inte??

Link to comment
Share on other sites

Och samma lösning hjälper dig inte??

213572[/snapback]

Har inte provat. Det gäller vid datorn i Göteborg, och nu är jag i Linköping...
Link to comment
Share on other sites

marcushedenstrom
Har inte provat. Det gäller vid datorn i Göteborg, och nu är jag i Linköping...

213643[/snapback]

 

Okej. Jag är säker på att ditt problem beror på samma sak.

Link to comment
Share on other sites

Tja igen!!

 

Det funkar fortfarande inte för mej alltså..!!

Jag har på portkoppling ställt in port 1412 på båda o ip nummret...ska det vara datorn interna ip eller externa?? det e det interna inställt nu, en anna grej är att felmeddelandet i shakespeer förr var att TCP blev refusat o UDP kollades inte, nu så är det connection timeout på TCP i UDP kollades inte!!

 

Jag blir frustrerad som bara FAN!

 

Snälla hjälp mej....

 

Mvh Chassa

Link to comment
Share on other sites

Tja!!

 

Efter mkt om och men så funkar det. Hoppas bara att det håller i sej!

 

Tack så mycket för alll hjälp..fett uppskattat alltså!!

 

Mvh Chassa

Link to comment
Share on other sites

marcushedenstrom

Som du gissar rätt är det ditt lokala IP du ska ange i routern.

 

I shakespeers inställningar är det det externa som gäller, men det behöver du inte fylla i själv.

 

Kul att det funkar. Det ska hålla sig så, om du inte får nytt IP. antingen från din ISP eller från din airport. Då får du ändra igen så det stämmer.

Link to comment
Share on other sites

  • 9 months later...

Tja!!

 

Efter mkt om och men så funkar det. Hoppas bara att det håller i sej!

 

Tack så mycket för alll hjälp..fett uppskattat alltså!!

 

Mvh Chassa

 

 

 

Vad gjorde du för att få det att funka?

Har precis samma problem som du innan du skrev detta.

 

/Pucken

Link to comment
Share on other sites

  • 1 month later...
Tja!!

 

Efter mkt om och men så funkar det. Hoppas bara att det håller i sej!

 

Tack så mycket för alll hjälp..fett uppskattat alltså!!

 

Mvh Chassa

Vad gjorde du för att få det att funka?

Har precis samma problem som du innan du skrev detta.

 

/Pucken

385153[/snapback]

jag med, jag var tvungen att stänga av brandväggen för att de skulle funka.

Link to comment
Share on other sites

  • 2 weeks later...

Jag har ett liknande problem.

Men jag har inte Airport Express, utan sitter bara på ett vanligt SUNET-lan. i min lgh.

Men inga portar fungerar! Vad kan vara fel?

Det har fungerat till och från förrut men nu är det helt dött.

Kan koppla upp mig på hubar men får inga sökräffar

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...