Gå till innehåll
Just nu i M3-nätverket

spela in video med quicktime och soundflower


Rekommendera Poster

paxbonum
Postad (redigerade)

hej

 

Jag har inte spelat in video så mycket tidigare men tyckte de verkade smidigt att anv quicktime. men upptäckte att de inte gick att spela in bara datorns ljud, alltså inte med inbyggda mikrofonen. med inbyggda mikrofonen blir ljudet på filmen ganska dåligt o om man inte är tyst hörs ju de man säger i rummet. läste mig då till att jag skulle installera soundflower vilket jag gjort.  När jag spelar in har jag quicktime inställd på soundflower 2 ch. ljud in står på soundflower 2 ch och ljud ut på hörlurar. När jag spelar in blir filmen dock hela tiden helt utan ljud. vad gör jag för fel? har big sur 11.4 och soundflower hette soundflower 2,

Redigerad av paxbonum
Länk till inlägg
Dela på andra webbplatser
paxbonum

Tack så mycket. Det funkar super men ska man behöva betala 124 dollar för att kunna spela in längre än 15 min. ganska saftigt pris det tycker jag- vet du något mer alternativ?

Länk till inlägg
Dela på andra webbplatser
paxbonum

nu lyckades jag få soundflower att funka . vet inte hur men de gick nu.tack

 

  • Gilla 1
Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...