Gå till innehåll
Just nu i M3-nätverket

Lumafusion problem!


Rekommendera Poster

TwinX

För några kvällar sedan köpte jag LumaFusion genom min iPhone 11 PRO Max för sedan använda programmet till min MacBook Air 2020 1,1GHx Quad-Core intel i5, eller min gamla iMac.

Som ni förstår så kommer jag till mitt problem nu. Mina datorer har inte M1 chipet, men när jag tog min superduper gamla iPad så kunde jag ta ner det, men med en annan Version av Lumafusion. 
Om jag får en annan version av lumarfusion på min iPad, borde jag inte få det till min MacBook Air då också? 
Är det någon inställning i datan eller har jag köpt programmet helt i onödan?

 

Länk till inlägg
Dela på andra webbplatser
Stereotypen

Läste du inte kompatibiliteten innan du köpte det?

 

Lägger in en bild:

 

1030271310_Skrmavbild2021-06-09kl_20_16_57.thumb.png.49e90c17c3c0cdc31d0db9f11bdbdeb7.png

 

Så - har inte din Air M1 processor (eller annan Mac med M1 processor eller nyare) så kommer du inte kunna ladda ner det.

Länk till inlägg
Dela på andra webbplatser
TwinX

Men min iPad har iOS 10.3.3

men varför fick iPad en ver som funkar men inte min Mac? 
jag tänker om det är någon inställning. 

Länk till inlägg
Dela på andra webbplatser
lappen71
Postad (redigerade)
4 timmar sedan, TwinX säger:

Men min iPad har iOS 10.3.3

men varför fick iPad en ver som funkar men inte min Mac? 
jag tänker om det är någon inställning. 

Det är inte crossplatform för Intel-macar 

Redigerad av lappen71
Länk till inlägg
Dela på andra webbplatser
Axelman
17 timmar sedan, TwinX säger:

Men min iPad har iOS 10.3.3

men varför fick iPad en ver som funkar men inte min Mac? 
jag tänker om det är någon inställning. 

iPaden har samma typ av processor som Apples nya M1 som sitter i nya Macar. Det är en annan datorarkitektur än Intel. Så det är ingen inställningsfråga utan ett systemskifte.

Länk till inlägg
Dela på andra webbplatser
Axelman
Postad (redigerade)

Gratis till Windows! 

 

 

 

 

Skärmavbild 2021-06-10 kl. 16.22.27.png

Redigerad av Axelman
Länk till inlägg
Dela på andra webbplatser
Raphael
2021-06-09 22:34, TwinX säger:

Men min iPad har iOS 10.3.3

men varför fick iPad en ver som funkar men inte min Mac? 
jag tänker om det är någon inställning. 

Du skrev själv tidigare att du fick en äldre version av LumaFusion till din iPad. Och det är helt riktigt. Det är den senaste versionen av LumaFusion som kräver iPad 13.3.

Du fick den inte till din Mac för det är bara Mac med M1 processor som kan köra iPad program. 
Du har en Intel-Mac och LumaFusion har inte någon version som fungerar  på Intel-processor. 
LumaFusion finns inte för Mac OS. På en Mac körs den som ett iPad program. Mac med M1 och Big Sur har möjligheten att köra iPad-app:ar. 
Ingen av dina Mac:ar har hårdvaran för att köra iPad-program. 




 

Länk till inlägg
Dela på andra webbplatser
Stereotypen

Om man gör en ren installation av Windows på MacBook Airen - borde det gå att köra under Windows…..

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...