Gå till innehåll
Just nu i M3-nätverket

Egentilldelad internetadress hindrar mig från att komma ut på nätet


murryfax

Rekommendera Poster

murryfax

Efter 30 år som Mac-användare har jag för första gången drabbats av något som tydligen har plågat många förut, för jag finner många referenser till problemet på Internet, men ingen som hjälper mig. Datorn tilldelar sig själv en IP-adress, och därmed kan jag inte komma ut på nätet. Jag hittade fyra saker man kan göra för att lösa problemet här (https://androidstandard.com/swe/inget-internet-pa-grund-av-egen-tilldelad-ip-adress-pa-mac/), och jag försökt med alla, men ingen hjälper. Ibland har det stått att jag nu har uppkoppling, men jag kan ändå inte komma ut på internet.

Detta händer i min stationära dator, såväl med kabel som med wifi-uppkoppling. Jag skriver detta från min bärbara dator, som fungerar bra på samma uppkoppling. Det gör också en iPad och två iPhone vi har i familjen.

Datorn som inte kopplar upp är en iMac 27tum 2019 med BigSur 11.4 installerat. Kan någon hjälpa mig med tips på vad man kan göra förutom de fyra sätten jag redan har försökt?

Länk till inlägg
Dela på andra webbplatser
polken

 

Koppla ur nätverkskabeln

>Systeminställningar >Nätverk >Markera Wi-Fi >Lås upp för att göra ändringar >Avancerat >Primära nätverk. Ta bort ditt nätverk från listan >OK

Klicka på nätverkssymbolen i listen och lägg till ditt WiFi på nytt. Återkom med resultat.

 

Länk till inlägg
Dela på andra webbplatser
murryfax

Tack för tipset. Det var en variant på en av de fyra saker jag redan hade försökt, för det förutsatta att man först kopplade från ethernetkabeln, så jag har försökt det. Två gånger. Tyvärr fungerar det inte heller. Jag försökte också med att därefter koppla upp kabeln, men det hjälpte inte heller. Hoppas du har fler förslag.

Länk till inlägg
Dela på andra webbplatser
SirKnasen

Vad är det för internetuppkoppling du har?

Vad har du för router?

Länk till inlägg
Dela på andra webbplatser
polken
38 minuter sedan, murryfax säger:

Tack för tipset. Det var en variant på en av de fyra saker jag redan hade försökt, för det förutsatta att man först kopplade från ethernetkabeln, så jag har försökt det. Två gånger. Tyvärr fungerar det inte heller. Jag försökte också med att därefter koppla upp kabeln, men det hjälpte inte heller. Hoppas du har fler förslag.

Nä, det var inte en av de fyra. 

Länk till inlägg
Dela på andra webbplatser
murryfax
1 timme sedan, polken säger:

Nä, det var inte en av de fyra. 

Det liknande en av dem, men det var tillräckligt olikt för att jag också testade det, men tyvärr fungerade det inte. Så jag är tacksam om du har fler förslag.

Jag har en fullständig kopia (kanske inte helt up-to-date) av min hårddisk på en extern skiva, och där fungerar Internet utan problem, men det visade sig vare ett litet helvete att starta från den skivan, eftersom jag måste ge full skivtillgång m.m. till femtioelva program.

Det verkar ju betyda att det inte är datorn det är fel på, utan min interna hårddisk. Kanske är den enda lösningen att formatera om hårddisken. Men om någon har någon enklare lösning, så vore jag tacksam.

 

Länk till inlägg
Dela på andra webbplatser
polken

>Systeminställningar >Nätverk >Markera Wi-FI >Klicka på minustecknet för att ta bort Wi-Fi

Tryck sen på plustecknet och lägg till Wi-Fi
Tror dina sparade nätverk då tyvärr försvinner men de ligger kvar i Nyckelhanteraren i alla fall om jag minns rätt.

Länk till inlägg
Dela på andra webbplatser
Raphael
Postad (redigerade)

När jag har haft de problemen så har det handlat om: 
- Fel inkoppling av nätverket till routern (kabeln från nätverksuttaget i fel uttag). 
- Trasig router. Jag fick problem med min gamla Airport Express efter att den fungerat felfritt i alla år sedan jag köpte den. Då köpte jag en ny router, och problemet är löst. 

Men genom att du kan köra från en extern hårddisk så verkar det inte vara routern det är fel på. Det kan ju vara något program i den interna hårddisken som blockerar som inte finns i den externa. Bara en tanke. 


 

Redigerad av Raphael
Länk till inlägg
Dela på andra webbplatser
Zeth

Att du får en egentilldelad IP-adress betyder oftast att din router inte delar ut adresser.

Det är inte så att du råkat koppla om sladdarna på din router?
Har varit med om flertalet kunder som "bara skulle flytta sin router", och som då inte uppmärksammat hur kablarna var inkopplade innan de flyttade routern, och sedan bara tryckt i kablarna i valfri tom port. Vilket då gjort att internet kopplats in på en LAN-port.
WAN = inkommande internet

LAN=Interna nätverket.

 

Råkar du sätta inkommande internet i en LAN-port så kan sådana problem uppstå.

Kolla de enheterna som fungerar. Har de en IP-adress som börjar på 192.168.x.x, 172.x.x.x eller 10.x.x.x så sitter de på LAN.
Du skriver inte vad du har för router vilket hade varit bra att veta i sammanhanget.

Länk till inlägg
Dela på andra webbplatser
murryfax

Nej, jag har inte kopplat om routern sedan jag installerade den för några månader sedan, och den har fungerat bra tills nu. Och den fortsätter att fungera med alla andra maskiner.

 

Jag drog förstås ut sladden i samband med ett av de tricks jag läste om på Internet, men det var ju just för att jag hade det här problemet

 

Routern kom med mitt abonnemang hos Telia. Det är rätt oklart vad den heter. Det står Telia X2 på den och sedan Technicolour Delivery Technologies med en adress i Paris. Den kan knappast redan vara trasig, och den fungerar med alla andra maskiner. Det senare gör ju också att jag inte kan klaga hos Telia.

Länk till inlägg
Dela på andra webbplatser
murryfax

Tillägg: Om jag formaterar om hårddisken och överför min Timemachine kopia från den sista dagen internet fungerade, så måste väl problemet försvinna? Det fungerar ju som sagt om jag öppnar datorn från en extgern hårddisk. Jag vill gärna höra andras uppfattning, eftersom det är frågan om en tidsödande procedur

Länk till inlägg
Dela på andra webbplatser
polken
8 minuter sedan, murryfax säger:

Jag vill gärna höra andras uppfattning

Kortaste och snabbaste vägen torde vara att följa de råd som ges här. Kolla Tellys inlägg ovan och testa det först. Mitt tidigare råd motsvaras av nr 1 i Tellys länk. 

  • Gilla 1
Länk till inlägg
Dela på andra webbplatser
Telly82
6 minuter sedan, polken säger:

Kortaste och snabbaste vägen torde vara att följa de råd som ges här.

Precis. Ominstallation är det sista man ska försöka med. :) 

Länk till inlägg
Dela på andra webbplatser
murryfax

Hej igen!

Metod 2 ovan verkar vara identisk med en av de fyra jag prövade från en annan internet-sida innan jag först skrev till forumet. Men det stod tydligare vilka filer man skulle plocka bort, så jag försökte igen. Tyvärr gick det inte. Nu påstår nätverktabben att jag ör uppkopplad, men jag kan ändå inte komma ut på internet.

 

Jag håller med om att ominstallation är det sista man skall pröva, men jag börjar undra om vi inte är där nu.

Länk till inlägg
Dela på andra webbplatser
polken

Du har fortfarande inte testat metod 1 i Tellys länk?

Länk till inlägg
Dela på andra webbplatser
murryfax

Det var det första jag gjorde. 

 

Men nu har jag fått tillbaka internet efter flera dagars frånvaro, utan att jag förstår varför.

 

Tack till alla för ert engagement och era goda råd. Kanske var det hela raden av ackumulerade tips som till slut fick det att fungera

 

 

 

 

 

 

 

 

 

 

  • Gilla 1
Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...