Gå till innehåll
Just nu i M3-nätverket

Installera äldre OS i iMac mid 2011


MacBook M1

Rekommendera Poster

MacBook M1

Med anledning av den här artikeln https://macworld.idg.se/2.1038/1.652143/imac-target-display-mode?queryText=imac%20extern%20skärm

 

så insåg jag att jag behövde installera ett äldre OS för att kunna ansluta min nya MacBookM1 till min gamla iMac mid 2011. Jag har High Sierrra installerat men behövde enligt ovanstående artikel i MacWorld installera Sierra, versionen före. Detta för att kunna använda min iMac som Target Display för min MacBook M1. Problemet är att när jag på Apples supportsida hämtar Sierra och sedan installerar den på min iMac så händer inte mer än att det står att installationen lyckats – men likväl så är min OS-version High Sierra 10.13.6 istället för den Sierra 10.12 som jag installerat...

Vad beror detta på? Jag har startat om datorn, och jag har testat installationen två gånger. Funkar inte!

 

Mvh Mikael

Länk till inlägg
Dela på andra webbplatser
Telly82

Du måste formatera om disken före installationen (och därmed radera ALLA dina filer).

Länk till inlägg
Dela på andra webbplatser
KMN

Spontant verkar det konstigt att du ska behöva nedgradera. I texten står ju:

”Imacen måste köra Mac OS 10.12 Sierra eller tidigare eftersom Apple tog bort funktionen i Mac OS 10.13 Mojave.”

Någon uppgift tycks fel.

Länk till inlägg
Dela på andra webbplatser
Alix
3 minuter sedan, KMN säger:

Spontant verkar det konstigt att du ska behöva nedgradera. I texten står ju:

”Imacen måste köra Mac OS 10.12 Sierra eller tidigare eftersom Apple tog bort funktionen i Mac OS 10.13 Mojave.”

Någon uppgift tycks fel.

Ja, det är fel i citatet, det borde stå:

”Imacen måste köra Mac OS 10.13 High Sierra eller tidigare eftersom Apple tog bort funktionen i Mac OS 10.14 Mojave.”

Källa: https://support.apple.com/en-us/HT204592 Citat:

 

”Target display mode requires macOS High Sierra or earlier on the iMac used as the external display. It does not work with macOS Mojave or later.”

Länk till inlägg
Dela på andra webbplatser
Alix
36 minuter sedan, MacBook M1 säger:

Jag har High Sierrra installerat men behövde enligt ovanstående artikel i MacWorld installera Sierra, versionen före.

Det är fel, se inlägget ovan jag skrev nyss. Det går bra med High Sierra.

Länk till inlägg
Dela på andra webbplatser
MacBook M1

OK, stort tack för alla svar! Tyckte också det var konstigt att de skrev så och därmed ignorerade High Sierra. Men då återstår en annan fråga... Varför "ser" inte min M1 att jag har kopplat iMacen? Har använt USB-c till mini-displayport, som det står om i artikeln. Får inte någon reaktion när jag kikar på "Bildskärmar" i Systeminställningar.

Det var därför som jag läste på artikeln igen och då lurades att tro att jag måste använda Sierra.

Länk till inlägg
Dela på andra webbplatser
MacBook M1

Kan det vara detta som är problemet med att min M1 inte "ser" Imacen? You can connect any of these older iMac models to another Mac from 2019 or earlier for use as an external display. 

Funkar det alltså inte med min M1 som är nyare?

Länk till inlägg
Dela på andra webbplatser
Telly82
Postad (redigerade)
21 minuter sedan, Alix säger:

Källa: https://support.apple.com/en-us/HT204592 Citat:

 

”Target display mode requires macOS High Sierra or earlier on the iMac used as the external display. It does not work with macOS Mojave or later.”

Ett annat citat (min fetstil).

"You can connect any of these older iMac models to another Mac from 2019 or earlier for use as an external display."

Så en Mac från 2021 funkar alltså inte.

Redigerad av Telly82
Länk till inlägg
Dela på andra webbplatser
MacBook M1
1 minut sedan, Telly82 säger:

Ett annat citat (min fetstil).

"You can connect any of these older iMac models to another Mac from 2019 or earlier for use as an external display."

Så en Mac från 2021 funkar alltså inte.

Hej @Telly82 – precis vad jag kom fram till också nyss – typiskt! Jag har väntat över en månad på den kabel som skulle få det att funka och så gör det inte det i alla fall... Anledningen till att jag vill använda min gamla iMac som display är att den LG Ultrafine 4K som jag beställt ännu inte kommit efter över tre månaders väntan...

  • Ledsen 1
Länk till inlägg
Dela på andra webbplatser
pajj

Det ska fungera med M1-macen, så länge iMacen får rätt signal. Testa CMD+F2 från M1-macen.

Anledning till att det står 2019 i artikeln från Apple är för att artikeln inte längre underhålls. Den är förmodligen från 2019.

 

https://forums.macrumors.com/threads/how-to-integrate-m1-mac-mini-with-target-display-mode-thunderbolt-displays-up-to-3-displays.2274691/

Länk till inlägg
Dela på andra webbplatser
MacBook M1
23 minuter sedan, pajj säger:

Det ska fungera med M1-macen, så länge iMacen får rätt signal. Testa CMD+F2 från M1-macen.

Anledning till att det står 2019 i artikeln från Apple är för att artikeln inte längre underhålls. Den är förmodligen från 2019.

 

https://forums.macrumors.com/threads/how-to-integrate-m1-mac-mini-with-target-display-mode-thunderbolt-displays-up-to-3-displays.2274691/

Aha, ja jag kan ju testa...

Länk till inlägg
Dela på andra webbplatser
Telly82
41 minuter sedan, pajj säger:

Testa CMD+F2 från M1-macen.

 

Det är ju på iMacen man ska trycka Cmd-F2. :) 

  • Gilla 1
Länk till inlägg
Dela på andra webbplatser
MacBook M1

Tack, men det fungerar inte. Inget händer på iMacen när jag trycker cmd + F2, alternativt om jag gör det på M1-datorn. Så det verkar som om datorn måste vara från 2019 eller tidigare helt enkelt...

Länk till inlägg
Dela på andra webbplatser
Stereotypen

Kommer inte fungera!

M1 maskinerna har inte denna "feature" i mjukvaran, tyvärr.

 

 

  • Ledsen 1
Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...