Just nu i M3-nätverket
Gå till innehåll
Orfeus

"egentilldelad IP-adress och kommer inte att kunna ansluta". Hur löser jag detta?

Rekommendera Poster

Orfeus

Jag har problem med min Ethernet anslutning. När jag kollar mitt modem så är det en gul plupp och texten "USB 10/100/1000 LAN har en egentilldelad IP-adress och kommer inte att kunna ansluta till internet." Hur löser jag detta?

Det fungerade bra när jag köpte grejerna, men nu har det tydligen hänt något.

 

Lite mer info:

Jag har fixat en datorhörna här hemma, där flera i familjen kopplar in sina bärbara datorer. Förutom skärmen har jag via en USB-hub anslutit en webbkamera och så ett nätverksuttag (en sån där USB-ethernet dongel). Denna är ansluten med en längre tråd direkt till vår router. Jag vet inte om det har med saken att göra att dongeln går via en USB-hub samt att flera datorer kopplar in sig på den. Men jag skriver det, just in case.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jan.s

Felsök..koppla en dator med en annan kabel rätt in i väggen, förbi routern. Inte ok, antingen fel på kabeln ellr internet,b yt kabel, ring leverantören. Koppla datorn, med samma fungerande kabel in i routern, inte ok, fel på routern, byt. Koppla datorn med länga kabeln, förbi hubben, inte ok, fel på kabel, om ok, fel på hubben, byt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Orfeus

Tack för svaret! 🙂
Min fru fick det att fungera med kablen (drog ur dongeln), så kabeln ska vara hel. Jag tänkte det var en inställningsfråga och inte något hårdvarufel. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jan.s

För att vara säker på ett en usb-dongel ska funka bör den vara strömförsörjd via egen kontakt. En dongel som inte är det utan utnyttjar usbstandarden för strömförsörjning kan få problem.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Orfeus

Aha. Min dongel har ingen extern strömförsörjning utan går bara på USBn. Själva USB-hubben har däremot egen strömförsörjning och är av USB 3 standard.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jan.s

Fel av mig...läste slarvigt..du har usbhubben med extern strömförsörjning. Det var den jag menade som viktig med extern ström, sorry.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...