Just nu i M3-nätverket
Gå till innehåll
Axelman

BIG SUR-tråden. Dela problem och lösningar

Rekommendera Poster

mikaellq
5 timmar sedan, CLS säger:

Denna lösning fungerar inte längre i Big Sur 11.2 beta 2. Det har Apple satt stopp för. Snart är förmodligen allt i Macos låst, likt en iPhone...

Apple har inte satt stopp för något, bara gjort ändringar på ett ställe där vi inte ska vara inne och pillra iallafall.

  • Gilla 1
  • Haha 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alix
1 timme sedan, mikaellq säger:

Apple har inte satt stopp för något, bara gjort ändringar på ett ställe där vi inte ska vara inne och pillra iallafall.

Snart nog blir det programmappen. Vi får väl se om du skriver samma sak då! :D 

  • Haha 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
mikaellq
3 minuter sedan, Alix säger:

Snart nog blir det programmappen. Vi får väl se om du skriver samma sak då! :D 

Har du en dålig dag Alix? :kramis:

Jag bara accepterar att det är som det är och är på bästa humör trots att jag börjar så smått längta efter sängen.

Undrar när Big Sur.2 släpps...?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alix
4 minuter sedan, mikaellq säger:

Har du en dålig dag Alix? :kramis:

Har du en dålig dag? ;) (Låt oss inte klappa varandra på huvudet på det där viset, det är onödigt).

 

7 minuter sedan, mikaellq säger:

Jag bara accepterar att det är som det är

Mja, du försvarade det faktiskt, eller hur? Det är något annat. Att acceptera det som det är gör jag också, funderar på att modda in Big Sur på min mini. Bara för att det är kul. :) 

Men man ska kalla en spade för en spade. Apple begränsar kontinuerligt vad man kan och får göra med deras datorer. yes.gif.3af06dabe8823323ab35dd374649dbde.gif

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
addex86

Hej!

var ett tag sedan man var aktiv här på forumet, men nu har jag fått problem som jag inte löser själv.

installerade Big Sur på min MacBook 2015, och den hänger sig med jämna mellanrum. Antingen blir det svart bakgrund med vit text där det står ”tryck valfri tangent för att starta om osv”

eller så hamnar den i ”dos” läge, där det är en mapp med ett frågetecken och en adress till Apple med tips och råd.

 

så till slut tröttnade jag och gjorde en bootbar USB med Catalina och raderade Big Sur och la in Catalina. Blev något bättre, men den fortsätter att hänga sig.

 

nu har jag testat att lägga in Mojave igen, men funkar om möjligt ännu sämre.

 

Innan installationen av Big Sur hade jag Mojave som fungerade perfekt.

 

det jag inte testat är att byta till det tidigare filsystemet, men osäker om det hjälper?

 

kanske är dags att åka till Applestore och förklara läget?

 

eller är det någon som har några tips?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mr Walker
45 minuter sedan, addex86 säger:

Hej!

var ett tag sedan man var aktiv här på forumet, men nu har jag fått problem som jag inte löser själv.

installerade Big Sur på min MacBook 2015, och den hänger sig med jämna mellanrum. Antingen blir det svart bakgrund med vit text där det står ”tryck valfri tangent för att starta om osv”

eller så hamnar den i ”dos” läge, där det är en mapp med ett frågetecken och en adress till Apple med tips och råd.

 

så till slut tröttnade jag och gjorde en bootbar USB med Catalina och raderade Big Sur och la in Catalina. Blev något bättre, men den fortsätter att hänga sig.

 

nu har jag testat att lägga in Mojave igen, men funkar om möjligt ännu sämre.

 

Innan installationen av Big Sur hade jag Mojave som fungerade perfekt.

 

det jag inte testat är att byta till det tidigare filsystemet, men osäker om det hjälper?

 

kanske är dags att åka till Applestore och förklara läget?

 

eller är det någon som har några tips?

Min maskin rullar ju på stabilt med BigSur jämfört med div. problem med Catalina. Det är ingen drivrutin eller hårdvara som jäklas med dig? Jag gjorde en helt ny installation förresten. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mr Walker
Postad (redigerade)
2020-12-13 13:42, Stereotypen säger:

Hur får jag tillbaka % intill batterisymbolen i programlisten?

(Vet att den finns i rullisten)

Hej, här finns en beskrivning, du hittar det i systeminställningarna under Dock och menyrad: 

https://beebom.com/show-battery-percentage-macos-big-sur/

 

 

Skärmavbild 2021-01-18 kl. 23.30.27.png

Redigerad av Mr Walker

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
addex86
7 timmar sedan, Mr Walker säger:

Min maskin rullar ju på stabilt med BigSur jämfört med div. problem med Catalina. Det är ingen drivrutin eller hårdvara som jäklas med dig? Jag gjorde en helt ny installation förresten. 

Har gjort om installationen totalt 4 gånger utan framgång.

Har då raderat allt i skivverktyg och gjort ”ren” installation.

saknas drivrutiner? Det brukar aldrig vara något problem på Mac, låter mer som ett PC problem :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mr Walker
6 timmar sedan, addex86 säger:

Har gjort om installationen totalt 4 gånger utan framgång.

Har då raderat allt i skivverktyg och gjort ”ren” installation.

saknas drivrutiner? Det brukar aldrig vara något problem på Mac, låter mer som ett PC problem :)

Jag tänkte nog mest att du kanske hade kvar någon gammal drivrutin som inte fungerade men med en ren installation så lär ju inte det vara orsaken. 
Jag hade ju fått fel på Thunderboltporten vilket gjorde att datorn frös och kraschade och det kom i princip i samband med övergången till Catalina för mig, så mycket av det jag trodde var dåligt i Catalina berodde på trasig hårdvara. Det kan ju kanske vara samma sak för dig? Hjälper det att ansluta externa prylar på en annan Thunderbolt kontakt? Har du någon intern/extern hårdvara som du kan misstänka kan ställa till problem?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
addex86
2021-01-19 14:17, Mr Walker säger:

Jag tänkte nog mest att du kanske hade kvar någon gammal drivrutin som inte fungerade men med en ren installation så lär ju inte det vara orsaken. 
Jag hade ju fått fel på Thunderboltporten vilket gjorde att datorn frös och kraschade och det kom i princip i samband med övergången till Catalina för mig, så mycket av det jag trodde var dåligt i Catalina berodde på trasig hårdvara. Det kan ju kanske vara samma sak för dig? Hjälper det att ansluta externa prylar på en annan Thunderbolt kontakt? Har du någon intern/extern hårdvara som du kan misstänka kan ställa till problem?

Okej!

jag installerade Big Sur via programuppdateringar, så hade inte ens använt USB-C porten, vilket är den enda port som finns förutom 3,5mm för hörlurar.

Det jag tycker är väldigt märkligt är att felen kom direkt efter installationen.

var idag inne på Mstore som ska titta på den, men dom var rätt säkra på att det är någon hårdvara som är trasig, troligtvis moderkortet, som går på 8000kr att byta.

 

Men datorn fungerade ju perfekt innan jag uppdaterade? Har kört Mac sedan 2008, men detta fel stör mig! Det går inte heller att köpa MacBook 12” längre. Så en dator för över 10.000kr blir obrukbar efter en uppdatering?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stereotypen

Symptomen tyder på problem med hårddisken.

Den är tyvärr lödd på logic-kortet och därför behövs hela logic-kortet bytas.

 

Då det inte finns fläkt i din dator - så finns ju risken för överhettning vilket kan orsaka att lödningar som var dåliga från fabrik blir ännu sämre under påfrestningar av temperaturskillnader. Detta har vi sett tidigare med tex dåliga grafik-kort.

 

Kanske kan man få tag i ett begagnat logic-kort.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...