Just nu i M3-nätverket
Gå till innehåll
Benbjo

Inga bilder i Safari.

Rekommendera Poster

Benbjo
Postad (redigerade)

Jag har nyss uppdaterat min iMac 21,5 2017 till Catalina 10.15.7. Efter det laddar Safari inte upp bilder i öppnade webbsidor t.ex. FB eller andra sidor. Enbart text visas.

I Chrome och Firefox fungerar allt normalt. Jag har testat med omstart och start i felsäkert läge och även rensat med Malwarebytes och Clean my Mac utan resultat.

Tips efterlyses.

 

Redigerad av Benbjo

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alix

Eftersom Safari ingår i Mac OS X tvingas du installera om. Använd då combo-uppdateringen för säkerhets skull. Jag läste häromdagen att Apple ännu inte inkluderat den senaste tilläggsuppdateringen i den, så du tvingas kanske installera om två gånger. Men det ska jag låta vara osvuret. I värsta fall får du installera om hela Mac OS X via recovery. Se gärna till att installera om i felsäkert läge, det minimerar riskerna för att andra program stör. Håll nere skift vid omstart, logga in, uppdatera.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Roland G

Jag har liknande problem för enstaka sidor i Big Sur, speciellt sidor i Aftonbladet. Tips ifrån deras support var att använda  command (kringlan) + shift + R. Detta löser faktiskt problemet på de enstaka sidorna, men måste göras varje gång man får problemet. Jag vet dock inte om de skall fixa detta problem generellt för deras site via en bug fixing.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...