Just nu i M3-nätverket
Gå till innehåll
beckis

iPhone 11 Pro tappar internet

Rekommendera Poster

beckis

Jag behöver hjälp! Har en iPhone 11 Pro med dubbla SIM där båda används. När jag lämnar hemmets Wi-Fi faller internetuppkopplingen nästan alltid bort, trots att jag har mobildata på båda abonnemang och båda är på. Ofta går det inte heller att ringa på det abonnemang som är på det fysiska sim-kortet. Ibland kommer internetuppkopplingen tillbaka om jag aktiverar VPN men oftast måste jag starta om telefonen och då kommer det tillbaka. Jag ser det bl a på att inga kontakter är aktiva på messenger och det står No Internet Connection. Någon som kan hjälpa till att lösa detta som är väldigt irriterande?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alix

Varför ha mobildata på för båda? Som bäddat för krångel? :fundersam:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
beckis

Just nu befinner jag mig utomlands och mitt svenska abonnemang är fortfarande aktivt så därav att båda är igång men det spelar ingen roll för när det ena är avstängt, vilket det brukar vara, så händer samma sak så det är inte där problemet ligger.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alix
14 minuter sedan, beckis säger:

trots att jag har mobildata på båda abonnemang och båda är på

4 minuter sedan, beckis säger:

när det ena är avstängt, vilket det brukar vara, så händer samma sak

Det blir lite motsägelsefullt där, men då vet jag inte varför det krånglar.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
TB-000

Det är inte helt ovanligt att fysiska SIM (plast-SIM-kort) strular med kontakterna. De är trots allt billig elektronik som telefonoperatören köper för under en krona styck. Då brukar man behöva be operatören om ett nytt plast-SIM-kort. Jag vet inte om den sortens strul kan vara inblandat här.

 

Vad händer om du ställer in att mobildata är på endast på eSIM? Har du samma problem då?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
beckis

Det verkar kunna vara så. När jag stänger av mobildata på det fysiska och bara kör på eSim funkar det. Gör jag tvärtom funkar det inte. Behöver alltså få det fysiska simkortet utbytt eftersom eSim-kortet hör till det svenska abonnemanget och bara går att använda utomlands i 30 dagar utan att det kostar skjortan. Jag är beroende av att det fysiska fungerar. Har haft problemet så länge eSim-kortets mobildata varit avstängt. Tack för hjälpen!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alix
5 minuter sedan, beckis säger:

När jag stänger av mobildata på det fysiska och bara kör på eSim funkar det.

Det var ett tredje bud om hur det fungerar/inte fungerar. Det blir lite svårt att ge support då. I all välmening. Men nu kanske felet är avhjälpt, i princip. Lycka till!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
beckis

Sorry om jag är otydlig men det är jag som inte förstår vad som händer. Jag är inte helt säker på att ovanstående löser det då även eSim-kortets mobildata oftast stängs av när jag är bortom Wi-Fi, trots att det är påslaget. Ska prova att byta det fysiska dock och hoppas på att det löser problemet. 

  • Rösta upp 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...