Just nu i M3-nätverket
Gå till innehåll
Jokern

Inget fungerar efter återställning! HJÄLP!

Rekommendera Poster

Jokern

Hej!

har försökt leta i alla trådar efter mitt problem utan resultat så jag testar här och hoppas på det bästa!

 

skulle behöva er hjälp här då jag har tummen mitt i handen när det kommer till sånt här.

Jag skulle ominstallera min MacBook Pro men jag får det inte att funka. Se bilder.

jag raderade macintosh hd precis som instruktionerna visade men sen när jag skulle installera om OS X så hittar den inte den.. jag har testat skapa en ny som heter ”Namnlös 1”. Med den kan jag logga in med nytt Apple-id osv. Men när jag väl öppnat datorn fungerar varken internet eller appstore mm, även fast jag har anslutning till internet. Vad är det som jag gör fel? 
 

skulle vara väldigt tacksam för hjälp!

52F8AD32-1AF2-4B7E-B481-34A4AB304462.jpeg

A1F57759-05BB-49CB-8444-133D3B1C0431.jpeg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gojlos
Postad (redigerade)

Har du provat att starta Macen med ⌘+r nedtryckt?

Med andra ord internet recovery.

 

Redigerad av Gojlos

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jokern

Ja, det var det jag gjorde när jag skulle radera allt från datorn, med andra ord ”radera” HD för att sedan starta om processen igen och då skulle man istället installera om OS X. Det är då den inte hittar hårddisken. Bara om jag skapar en ny från Namnlös men då funkar inte internet om jag skapar en sån!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...