Just nu i M3-nätverket
Gå till innehåll
Simpan2k

Wallet-problem med aktivering och radering av uppgifter...

Rekommendera Poster

Simpan2k

Ny tråd på ämnet Wallet.

 

Jag köpte en ny telefon och förde över mina data ifrån. Försökte sedan aktivera mina kontokort. Samtliga uppgifter för alla mina 4 kort fanns redan i Wallet men de behövde aktiveras. Flera svårigheter följer:

 

1.) Två kort hör till Swedbank där man laddar ned appen "Plånbok" och följer en aktiveringsprocess där. Glatt meddelar appen att kortet är aktiverat men när man går tillbaka till Wallet så har inget hänt. Har väntat något dygn för att se om det gick att härleda till något lagg i systemen men det hjälper inte. Ingen reaktion från kortterminalen om man försöker betala.

2.) Danske Bank aktiveras med SMS. Misslyckas. Ringer banken som säger att korten ska vara aktiverade. Det ser dock inte så ut i appen. Ingen reaktion från kortterminalen om man försöker betala.

3.) Efter diskussion med Swedbanks villrådiga tekniska support kommer vi fram till att prova radera kortuppgifterna ur iPhone. Jag raderar alla kort i Wallet i nya mobilen och för säkerhets skull även i gamla. När jag nu trycker på "lägg till kort" så föreslår appen själv samma 4 kreditkort som jag tidigare haft inlagd. Varför minns systemet dessa uppgifter, jag har ju raderat dem? Jag kan inte hitta något annat ställe där man kan hitta och ännu mindre radera dessa kortuppgifter.

 

Så här ser det just nu ut i systeminställningar Wallet och Apple Pay (tomt) - Bild 1

 

Så här ser det ut i Wallet (tomt) - Bild 2, 3

 

Men den vill ändå lägga till 4 kort som jag tidigare använt i Apple Pay och minns dess uppgifter (dock överstruket av mig) - bild 4

 

IMG_5043.png

IMG_5044.png

IMG_5045.png

IMG_5047.jpeg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Simpan2k

Jaha. Det löste sig så att jag valde "Lägg till annat kort" (bild 4) trots att det är samma kort som syns ovan och följde processen där. Då gick det till slut att aktivera samtliga kort. Märkligt - och jag tycker fortfarande det är lite oroväckande att kortuppgifterna ligger förifyllda.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
iMarc
9 timmar sedan, Simpan2k säger:

Jaha. Det löste sig så att jag valde "Lägg till annat kort" (bild 4) trots att det är samma kort som syns ovan och följde processen där. Då gick det till slut att aktivera samtliga kort. Märkligt - och jag tycker fortfarande det är lite oroväckande att kortuppgifterna ligger förifyllda.

Det där klarade inte Apple supporten att lösa för mig. Gav feedback att jag löst problemet själv, efter det togs ärendet bort. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...