Jump to content
Just nu i M3-nätverket

AirPods 2 utan ljud i ena snäckan


Recommended Posts

Har ett par AirPods 2 där ljudet har försvunnit i ena snäckan. När man lyfter upp snäckan med ljud ur laddetuiet syns fortfarande batterisymbolerna för båda snäckorna men när man lyfter upp snäckan utan ljud försvinner batterisymbolen.C9CC3030-D0BD-4C12-8490-AF97DAAE8995.thumb.png.c79895a0da17ac04e7d0c9b3786757d3.png
Nån som haft liknande symptom?

477A052E-A01C-4DA6-B2F1-864164DAC5A5.thumb.png.5a968c9f4d545598aab4d485763e09b1.pngBåda snäckorna laddar i etuiet men bara ljud i ena snäckan oavsett om jag glömmer och startar om Airpodsen. 

Link to comment
Share on other sites

Prova att para dem på nytt med din telefon. Fungerar de bättre med din dator?

Link to comment
Share on other sites

Nix, samma sak där. Inget ljud eller reaktion i ena snäckan när jag tar upp den ur etuiet men batterinivån visar 100% för både vänster och höger på skärmen. Inte heller någon reaktion i Ljudinställningar, som det blir när jag tar upp den andra snäckan. Då flyttar sig automatiskt "enhet för ljud ut" till AirPods. 

Edited by Kentan
Link to comment
Share on other sites

4 minuter sedan, Kentan säger:

Nix, samma sak där. Inget ljud eller reaktion i ena snäckan när jag tar upp den ur etuiet men batterinivån visar 100% för både vänster och höger på skärmen. Inte heller någon reaktion i Ljudinställningar, som det blir när jag tar upp den andra snäckan. Då flyttar sig automatiskt "enhet för ljud ut" till AirPods. 

Provat att para om?

Link to comment
Share on other sites

Nollställt, glömt och återanslutit. Har även rengjort alla galler men fortfarande inget ljud. Kanske bara finns alternativet "lämna in för reparation" kvar?

Link to comment
Share on other sites

Reklamera

Link to comment
Share on other sites

IngvarBertil

Prova instruktionerna till ett annat märke...kan funka.

 

https://happyplugs.zendesk.com/hc/en-us/categories/360001574960-MANUALS-TROUBLESHOOTING

Link to comment
Share on other sites

 Share

×
×
  • Create New...