Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

Hej!

 

Jag har två skärmar, en Benq och en Philips, inga high-end direkt, men... När jag ansluter mina MBPs (2011 och 2013) blir skärmen aningen tydlig, men får en lila tint - eller myrornas krig, lila edition. Skärmen från min iPad blir lila när jag ansluter den till ena skärmen, MEN normal på den andra skärmen. Samma problem uppstår med min Mac Mini 2012, det blir en lila tint. DOCK har jag lyckats få normal bild vid ett par tillfällen, men jag har ingen aning om vad jag gjorde; den bara flippade till normalt efter uppstart. Olika HDMI-kablar hjälper inte. Samtliga enheter fungerar felfritt när jag ansluter dem till TVn. Jag har testat att byta upplösningar fram och tillbaka, i hopp om att det ska ”hoppa igång” rätt, men icke. Här om dagen ändrade jag till 720p och startade om och det fungerade! Monitorerna må vara billiga, men jag vet att de klarar full HD! Och eftersom paddan fungerar med ena och att jag vid ett par tillfällen fått igång 1080p, måste det ju vara något annat. Startar jag i 720p och byter upplösning, blir det lila igen... 

 

Känner någon igen detta?

 

Tack på förhand! :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...