Just nu i M3-nätverket
Gå till innehåll
Orfeus

Problem med nätverket (Wifi) efter att ha försökt installera USB-adapter

Rekommendera Poster

Postad (redigerade)

Jag har fått problem med mitt nätverk i datorn.


Allt började med att jag köpte en Liksys nätverksdapter (USB) till min jobb-MacBook Air. Jag vet inte om det är någon specialare i nätverksinställningarna på den, som har gjort att det strular, men i varje fall fungerar ingenting nu. Wifi ligger nere och vill inte starta och jag får heller inte igång adaptern. 

Adaptern är ju inte så viktig på denna datorn, utan jag testade mest, men hur får jag igång Wifi't igen? Kan jag måhända ha bytt ut någon driver och kan ladda ner den ursprungliga igen?

Edit: Trycker jag på Wifi-symbolen, står att maskinvaran inte är installerad

Redigerad av Orfeus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Testa att installera Mac os igen (samma version som du har).

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hur ser det ut under Systeminställningar/Nätverk?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för svar!
Wifit skramlade igång till sist. Vad jag gjorde vet jag inte, men jag gissar att det hade med att jag installerade nån drivrutin en gång till. Dock har jag inte fått igång USB-adaptern än. Kanske är jobbdatorn inte en bra dator att köpa på, då jag gissar att den är inställd för att fungera med vårt kommunala närverk. Jag får göra ett försök med min andra dator, även om det var SÅ frustrerande igår och jag var såå less. 

Jag lägger till en bild på nätverksinställningarna. Den vill ju bara Thunderbolt eller Bluetooth och USB kommer inte upp på listan. Det borde det väl, eftersom det sitter i en USB-adapter?

 

Skärmavbild 2020-02-07 kl. 15.40.00.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2 minuter sedan, Orfeus säger:

USB kommer inte upp på listan. Det borde det väl, eftersom det sitter i en USB-adapter?

Rätt, det BORDE den. :)

Kollat efter den senaste drivrutinen på tillverkarens hemsida?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Oj, men det står både i manualen och beskrivningen att det ska gå. Och drivrutiner finns. 
Nu har jag inte riktigt haft tid att ta i detta, men jag har ännu inte fått igång det

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Och modellbeteckningen stämmer?? Isf är det jätteskumt att man säger det inte funkar!?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...