Jump to content
Just nu i M3-nätverket

Cookies


Kejtan
 Share

Recommended Posts

Hej. Tack för att du hör av dig :)  Det är så att det inte går att använda mitt Bank-id på fil på en viss myndighets hemsida. Det står Cookies Failure. Tänkte att datorn skulle acceptera alla cookies och allt är löst. Men det kanske inte var en bra ide´. Jag kan inte detta.

Om jag går till Inställningar-Integritet  o "Cookies och Data för webbplatser." "Blockera alla cookies". Den har jag inte ikryssad. Det finns inget där det står Hantera Cookies. Borde inte det hela vara löst då tänkte jag. Men det fungerar ändå inte på hemsidan jag vill in på.

 

Borde jag skaffa Crome? Jag är lite skeptisk till det.

Mvh 
/Kate

Link to comment
Share on other sites

14 minuter sedan, varför säger:

Det är så att det inte går att använda mitt Bank-id på fil på en viss myndighets hemsida.

Kolla med Bank-ID-supporten och/eller myndighetens support.

Link to comment
Share on other sites

Som du redan fått svar: kolla systemkraven på myndigheten. Sedan kontrollera ditt bank-id. Fungerar det på andra ställen? Kontakta din bank-id support om något är oklart.

Eftersom du inte anger myndighetsnamn eller BankID-utfärdare är det omöjligt ge specifika råd. Men, när det krånglar brukar jag använda mobil bank-id, många sidor har ju det som alternativ.

Chrome? Varför tveksam? Jag har bl a en gmail adress och använder ofta Google maps så jag har laddat ner Chrome, använder det ibland. 

Link to comment
Share on other sites

Hej båda två! Tack för att ni kommer med råd :) Det hela gäller mitt fackförbunds hemsida. Det har fungerat fram tills nu att använda Bank-id. Men nu skyller de allt på min mac. Vill att jag uppdaterar min webbläsare till senaste versionen och återställer den till standardinställningar. Och ja, mitt bank-id fungerar på andra håll. Så det är i DERAS system något har ändrats tror jag.

Är det dumt att acceptera alla cookies? 

Link to comment
Share on other sites

5 minuter sedan, varför säger:

Är det dumt att acceptera alla cookies? 

Ja.

Cookies kan bli skadade. Rensa bort de cookies som har med ditt fackförbunds hemsida att göra. Använd sökmöjligheten i cockie-fönstret. Möjligen kan du också behöva radera de cockies som har med bank-ID att göra (om det finns några). 

https://www.laptopmag.com/articles/safari-delete-cookies

Link to comment
Share on other sites

31 minuter sedan, varför säger:


....Vill att jag uppdaterar min webbläsare till senaste versionen ....

Ja, det är bra att ha senaste versionen. Säkerhetshål täpps till fortlöpande, nya kommer att upptäckas och en ny version av webbläsaren behövs. Således en återkommande aktivitet. Olika myndigheter, banker och organisationer har sin egen takt i hur de aktualiserar sina krav på t ex webbläsare. Det som duger idag hos en, duger inte hos en annan. I morgon kan det krävas en nyare version. Om du värderar din integritet så kan det vara bra att ha flera e-postadresser. 

Link to comment
Share on other sites

Hej Telly. Vad fint med länken du skickade :) Den ska jag studera närmare. Nu raderade jag som hastigast det som hade med med mitt fackförbund att göra men det hjälpte inte. Jag ska nog göra som du säger också med att kolla med Id-supporten. För jag vågar inte riktigt "peta" i dessa cookies som har med deras sida att göra. Skulle du säga att jag borde uppdatera mig från Mojave? Jag har bl.a. inte de alternativ under Säkerhet som länken visar. På vilket sätt menar du att man kan skada cookies? Du verkar extremt duktig. Utnyttjar all kunskap jag kan få :) Tack så länge :) 

Link to comment
Share on other sites

10 timmar sedan, varför säger:

... uppdatera Safari? Hur gör man det? Mvh /Kate

Safari ingår som en del i systemet som driver din dator, operativsystemet. det brukar betecknas macOS och sedan anger siffror vilken version det är. Varje generation har också ett namn, det senaste heter Catalina 10.15.3.

Mojave som du har är 10.14, dvs näst senaste generation. Är du nöjd med hur det fungerar i övrigt räcker det att uppdatera den generation du har, nyaste heter 10.14.6. Osäker på vad du har? Kolla! https://support.apple.com/sv-se/HT201260

Catalina skiljer sig från tidigare genom att stödet för 32-bitars program helt saknas. Sådana program fungerar inte alls i Catalina.

Uppdateringar för Safari och det övriga som ingår i macOS: Klicka på äpplet högst upp till vänster och gå sedan vidare, anvisningar här: https://support.apple.com/sv-se/HT201541

 

Ja, det är lämpligt att ha ett uppdaterat Safari och de säkerhetsuppdateringar som finns.

 

Säkerhetskopia på en separat disk är lämpligt.

Link to comment
Share on other sites

:galetglad: Tjihoooo  Nu fungerar det!!!   Gjorde uppdateringar som jag varit så försiktig med och inte vågat göra...fånigt...Så nu gick det bra. Tack både Sefr och Telly :) 

Jag kanske väntar med att uppgradera till Catalina. För i övrigt är jag en ganska sparsam dataanvändare.

Detta med cookies var intressant också. Ska försöka sätta mig in i detta lite mer. Vad man ska rensa eller behålla.

Återigen - tack båda för att ni hjälper en okunnig.

Ha´ en fin dag!

Med vänlig hälsning Kate

  • Like 1
Link to comment
Share on other sites

Generellt så behöver man inte laga det som inte är trasigt.

Apple skickar fortlöpande ut säkerhetsuppdateringar, de ska man alltid ladda ner . Nu vet du ju hur man gör, äpplet osv.

Uppgradering av macOS, dvs en helt ny generation, t ex när Catalina 10.15 senare under 2020 kan uppgraderas till 10.16 vad det nu kommer kallas, då är jag försiktig!

Jag laddar aldrig ner första versionen 10.16.0, jag brukar vänta till 10.16.3, dvs vänta åtminstone tre uppdateringar samt läsa på forum om det är någon som upplever krångel. Dessutom läsa på specifikationerna, kommer det fungera på min dator, med de program jag använder, t ex bankID där det ibland tar ett tag innan det fungerar på min bank, kommer skrivare, skanner mm fungera?

Link to comment
Share on other sites

 Share

×
×
  • Create New...