Just nu i M3-nätverket
Gå till innehåll
Mathisen

Mail i iOS 13.3 hämtar inte alla brev

Rekommendera Poster

I beskrivningen av iOS 13.3 står att den "Åtgärdar problem i Mail som kan förhindra hämtning av nya mejl." Samma i uppdateringen innan. Tyvärr har jag just det problemet med min iPhone XS trots uppdateringar. Jag har tre konton med vanlig IMAP utan push och exakt samma inställningar som på datorn. Ändå hämtar iOS inte alla mail. Enda sättet är att starta om appen. Då gör den en första hämtning där allt kommer med, men sedan är problemet detsamma igen. Frustrerande, och lite farligt eftersom jag kan missa viktiga jobbgrejer utan att jag märker det. Någon som känner till problemet och lösningen?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag blir notifierad om nya mail, men när jag går in i appen syns inte alla nya mail. Får då backa ut från Alla inkorgar och gå in på det specifika mailkontot och kolla. Då syns alla. Sen får jag backa tillbaka och gå in i Alla inkorgar igen och då dyker mailen upp där också.
 

Inte en lösning på ditt problem, och inte exakt samma fenomen, men något problem har dom tydligen med Mail-appen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
5 timmar sedan, Mathisen säger:

I beskrivningen av iOS 13.3 står att den "Åtgärdar problem i Mail som kan förhindra hämtning av nya mejl." Samma i uppdateringen innan. Tyvärr har jag just det problemet med min iPhone XS trots uppdateringar. Jag har tre konton med vanlig IMAP utan push och exakt samma inställningar som på datorn. Ändå hämtar iOS inte alla mail. Enda sättet är att starta om appen. Då gör den en första hämtning där allt kommer med, men sedan är problemet detsamma igen. Frustrerande, och lite farligt eftersom jag kan missa viktiga jobbgrejer utan att jag märker det. Någon som känner till problemet och lösningen?

Får du samma problem med push?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tror inte min leverantör stödjer push. Jag har det påslaget men det är bara icloud-kontot som ”pushar”. Det har alltid funkat. Problemet jag har gäller de konton som ligger hos annan leverantör (Crystone). Dessa funkade fläckfritt i åratal innan iOS 13 kom.

Redigerad av Mathisen
Ny info

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Pratade med Apple-supporten igår. De hade inget annat råd än att återställa mobilen till fabriksinställningar och sedan läsa in säkerhetskopia. Har inte hunnit göra det ännu, men ska se om det hjälper.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...