Just nu i M3-nätverket
Gå till innehåll
TRSS

rutan man ska skriva i funkar inte alltid

Rekommendera Poster

Hej 

Detta har inte hänt på min tidigare IMac från 2009, men den gick tyvärr sönder. Så jag köpte en ny på en utförsäljning den var från 2017

då när man tex ska söka på tex 1177, blocket och andra så är sökrutan ur funktion , då får man stänga safari o börja om vilket är lite jobbigt man använder ju bankid o logga in igen

Hoppas på hjälp

Tord

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Är det Verktygsfältet du menar?

Gå så fall in i Findermenyn och Anpassa ditt verktygsfält

 

Skärmavbild 2019-11-08 kl. 09.41.39.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

I vilken webbläsare används bank-id för att göra en sökning.....🤔

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tror TS menar webbplatsens egna sökruta. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är Safari 13.0.3 och Catalina 10.15.1 och som polken skriver så är det i webbplatsen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

En bild säger mer än tusen ord. Kan du göra en skärmdump (CMD+Shift+3) och ladda upp här på forumet hur det ser ut hos dig så ska vi nog lösa ditt problem.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Så här och då får jag stänga Safari och börja om

Skärmavbild 2019-11-09 kl. 16.11.20.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Använder du inte mobilt Bank-ID på en extern enhet? Telefon eller padda?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
29 minuter sedan, TRSS säger:

Så här och då får jag stänga Safari och börja om

Skärmavbild 2019-11-09 kl. 16.11.20.png

Det där är ingen sökruta. Du ska ange ditt personnummer där. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Men som jag tidigare skrev så måste jag stänga ner safari o börja om då kan jag skriva i rutan och bank-id på en mobil.

Och det kan bli så på andra sidor 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

För att klargöra, du använder Safari på datorn, och mobilt Bank-ID på telefon, eller? 

 

Nu har jag visserligen inte Catalina installerat, ligger kvar i Mojave, så jag har då inga problem med Safari där. Har samma version av Safari .

 

Redigerad av Pocahontas

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja så är det och min gamla iMac var

det aldrig några problem 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Pocahontas Tack! Efter start i säkert läge så funkar den nu, men vad gjorde start i säkert läge?

Tord

  • Gilla 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det fanns att läsa i länken du fick, men här finns ett tråd om ämnet som skrevs redan 2011

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...