Just nu i M3-nätverket
Gå till innehåll
Rival606

iMac 27 2009 Fastnar i stapel ”laddar”

Rekommendera Poster

Har även krångel med vår IMac 27 från 2009 late.

Vid uppstart så startar inte datorn upp.

Den kommer ca. 75 % på stapeln sen blir den stående där.

Jag har köpt en Extern hårddisk ( för Apple) och ominstallerat operativet men samma problem..

C9DC3059-0869-4DE0-902B-B5186DFE7785.jpeg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Provat att starta i Verbose mode för att se om det går att få fram något vad den haltar på?

cmd+v vid uppstart

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

Haft samma problem under lång tid. Fick hjälp från supporten:

Sätt på strömmen till datorn, INTE knappen baksidan skärmen. Vänta minst 60 sek.

Sätt på via knappen baksida skärm. Det fungerar för mig!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har fått igång datorn via felsäkert läge.

men nu rycker/blinkar bilden på vissa sidor bla Spotify och DI med mkt grafik.

är det fel på grafikkortet tro ?

samt att det inte fungerar något ljud.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag känner igen ditt problem om att jag kommer in med säker start men då utan ljud och att bilden blinkar när man gör något som kräver mer av grafiken. Hoppas någon har svar på vad man kan göra för att få ordning på datorn. Jag tror att felet antingen beror på grafikkortet eller att den endast startar upp i felsäkert läge, men är det någon här som vet säkert vad som är fel när felen som beskrivs dyker upp?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2019-10-25 på 23:12, Rival606 säger:

Jag har fått igång datorn via felsäkert läge.

men nu rycker/blinkar bilden på vissa sidor bla Spotify och DI med mkt grafik.

är det fel på grafikkortet tro ?

samt att det inte fungerar något ljud.

Det är väl ”normalt” när du kör i felsäkert läge, det gör min iMac 27” 5k också. 
Läs mer här
starta om datorn på vanligt sätt. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, boevil säger:

Det är väl ”normalt” när du kör i felsäkert läge, det gör min iMac 27” 5k också. 
Läs mer här
starta om datorn på vanligt sätt. 

Problemet är att datorn inte kommer in i operativsytemet när jag startar den som vanligt. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
3 minuter sedan, dawwaz säger:

Problemet är att datorn inte kommer in i operativsytemet när jag startar den som vanligt. 

Har du följt instruktionerna i dokumentet som jag länkade till?

 

Citat

Om Mac-datorn har ett problem som försvinner när du startar i säkert läge kan du isolera orsaken.

Från felsäkert läge kan du tillfälligt ta bort startobjekt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...