Just nu i M3-nätverket
Gå till innehåll
jowa

Airport Extreme problem

Rekommendera Poster

Min Airport Extreme har lagt av. Den gröna lampan har slocknat. Finns det några åtgärder man kan

vidta för att få det att fungera igen?

 

Om alternativet är att skaffa nytt är jag tacksam för tips om valet av router (som har samma funktioner

som Airport Extreme och gärna får vara billigare).

 

/Jan Wästlund

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Använder du Airportens samtliga funktioner inkl TimeMachine backup till en tillkopplad hårddisk?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Använder inte Time Machine. Använder usb för anslutning av skrivare

samt både 2,5 och 5 banden.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Då kan du i princip använda vilken du vill

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan nätdelen ha lagt av?

Kan ha någon sådan liggande..........

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Gröna lampan har slocknat. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Antar att du menar att den fortfarande har ström då.

För mig är den strömlös om "gröna lampan har slocknat".

 

Vad har du för livstecken?

 

Kommer du åt den via "AirPort" i telefonen?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Airport Extreme visas inte i Airportverktyget i mobilen. Har även kollat att strömsladden är ansluten ordentligt. 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Problemet är löst. Det visade sig vara ett grenuttag som slutat

fungera.

 

Stort tack för hjälpen.

 

/jowa

  • Gilla 1
  • Haha 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...