Just nu i M3-nätverket
Gå till innehåll
Niklas Rosendahl

Trasig efter uppgradering till Catalina

Rekommendera Poster

Hej, en tråd som jag hoppas någon kan svara på.

jag har en Mac Mini 2012 som jag startade en uppgradering på till catalina.

jag gick där ifrån och när jag kom tillbaka så är den helt svart.

 

ingen videosignal kommer från hdmi utgången, åkte och köpte en mini displayport till hdmi men ingen signal där heller.

har provat både min skärm och mot en tv men den är helt rökt.

 

den får inte heller någon IP så jag kan remota den.

 

tror den fastnar innan i något låst läge..

 

har till och med plockat ur disken å provat att stara den och även provat med en bootbar usb sticka med linux för att se om något reagerar.

självklart har jag provat alla startup commands utan någon lycka.

pratade med Apple supporten och dom säger att jag skall ta mig till en Applebutik för att konstatera att den inte har någon garanti och dom måste ha x antal tusen för att laga den.

 

hur mycket jag än googlat så ser jag att massor har detta problem, men finner ingen lösning.

just nu är den nära soporna och sista försöket blir nog denna tråd..

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Lyser "sleep light" (den lilla lampan framtill)?

 

Hör du någon som helst aktivitet inifrån om du lägger örat mot när du trycker på start-knappen?

 

Har du gjort en SMC-reset?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej..

yes lampan lyser så fint,  men du jag kastat in en ssd för länge sendan så hör man inte så mkt.. 

men jag har öppnat den å fläkten surrar å snurrar så fint. 

 

har nu kopplat in hdd i en docka och den är också hel.. 

 

 

  1. Välj Apple-menyn > Stäng av och vänta tills datorn är avstängd.
  2. Dra ur nätsladden.
  3. Vänta 15 sekunder.
  4. Sätt i nätsladden igen.
  5. Vänta fem sekunder och slå sedan på Mac-datorn igen genom att trycka på strömbrytaren.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om du "P-ramar"?

 

ALT+CMD+P+R

 

Håll in detta så snabbt du kan när du har startat minin, och håll i.

Får du någon återstart?

Kan kräva ett trådat tangentbord.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

har tyvärr provat det med..  men helt dött på skärmen..  :(

kan prova igen.. hur länge skall man behöva hålla nere, ja höll ned dem ca 20 sek..   

med ett trådat tangentbord

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ta ut minnena - och starta upp utan minnen i.

Vad händer?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Då kommer den till boot iaf.

 

Funderar på om den har "brickat" sitt EFI under uppdatering.

  • Ledsen 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2019-10-14 på 16:56, Niklas Rosendahl säger:

... hur mycket jag än googlat så ser jag att massor har detta problem, men finner ingen lösning.

just nu är den nära soporna och sista försöket blir nog denna tråd..

Louis Rossmann tar upp en tänkbar orsak och förmedlar en tänkbar fix.

 

 

2019-10-14 på 19:20, Stereotypen säger:

https://forums.developer.apple.com/thread/117193

 

Läs alla inlägg, kanske finns där något matnyttigt.

Kanske det. Men Louis Rossmann visar att tänkbara lösningar tas bort från Apples forum, tyvärr.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...