Just nu i M3-nätverket
Gå till innehåll
polken

LÖST MS Teams envisas med att starta vid uppstart

Rekommendera Poster

Hur kan jag hindra Microsoft Teams att lägga till sig själv som startobjekt?  Hittar ingen inställning i Teams. Googlar man så får man tyvärr bara svaret att ta bort det som startobjekt men det hjälper ju bara till nästa start av Teams som lägger dit sig självt som startobjekt igen. Inställningen för startobjekt kräver administratörs behörighet och är låst.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Kolla efter launch daemons och launch agents i biblioteksmapparna.

Redigerad av Alix

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kolla också Bibliotek > PrivilegedHelperTools

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Varför inte  be administrören ta bort det från Startobjekt

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
48 minuter sedan, Pocahontas säger:

Varför inte  be administrören ta bort det från Startobjekt

Som jag skrev så hjälper det inte. Jag är admin. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
7 minuter sedan, polken säger:

Som jag skrev så hjälper det inte. Jag är admin. 

Om du då loggar in på Startobjekt, i Användare och Grupper, markerar Microsoft Teams, och klickar på minustecknet, fungerar inte det???

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
3 timmar sedan, polken säger:

ta bort det som startobjekt men det hjälper ju bara till nästa start av Teams som lägger dit sig självt som startobjekt igen.

 

2 minuter sedan, Pocahontas säger:

Om du då loggar in på Startobjekt, i Användare och Grupper, markerar Microsoft Teams, och klickar på minustecknet, fungerar inte det???

Bara tillfälligt, tydligen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Method 1: 

In Microsoft Teams > Click on your avatar > Settings > General > untick Auto-start application

https://answers.microsoft.com/en-us/msoffice/forum/all/stop-teams-for-mac-from-automatically-opening-at/f4ef7826-3f13-485e-9e34-f23989b8fc00

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)
1 timme sedan, Telly82 säger:

Method 1: 

In Microsoft Teams > Click on your avatar > Settings > General > untick Auto-start application

https://answers.microsoft.com/en-us/msoffice/forum/all/stop-teams-for-mac-from-automatically-opening-at/f4ef7826-3f13-485e-9e34-f23989b8fc00

 

Tack Telly, du är tydligen bättre på att googla än jag 😀.

Avataren var ju klickbar och det hade jag inte en aning om. Där fanns inställningen som löste problemet. Jag letade i menyraden på Appelskt manér.

Redigerad av polken

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
7 timmar sedan, polken säger:

Tack Telly, du är tydligen bättre på att googla än jag 😀.

I varje fall denna gång. :) 

Kul att det löste problemet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...