Just nu i M3-nätverket
Gå till innehåll
Gustavqv

Bytt hårddisk, men slutför inte installation

Rekommendera Poster

Hej! 

Jag har bytt hårddisk till en större då den befintliga var för lite lagringsutrymme. Jag har bytt till en Samsung 970 EVO Plus 500GB M.2 och använt en adapter mellan anslutningen. Jag trodde nog att detta skulle vara ganska enkelt men har stött på ett märkligt problem tycker jag. Jag har gjort en säkerhetskopia via TimeMachine på den befintliga hårddisken som jag tänkte använda för att föra över till den nya. Den nya hårddisken har jag satt in i datorn och sedan formatera om till NTFS via diskverktyget. Efter det har jag provat att lägga över säkerhetskopia till hårddisken och installera MacOS på hårddisken. Båda sätten får samma problem att datorn avbryter installationen och kommer till ett läge där en symbol med en mapp med ett frågetecken står och blinkar. Vet någon anledningen?

 

Jag funderar på att köpa en adapter till den nya hårddisken och föra över säkerhetskopian vi usb istället men jag tänkte att jag frågar först.

 

Jag använder mig av Internet recovery, cmd-alt-R när jag startar datorn. 

 

Värt att nämna att jag är en amatör som har läst mig till hur jag ska gå till väga.  

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 minut sedan, Gustavqv säger:

sedan formatera om till NTFS

Där har du felet. Du måste använda ett filsystem för Mac, inte Windows.

Använd Mac OS Extended (journalförd). Om du har senaste macOS så kan du använda APFS i stället.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
5 minuter sedan, Telly82 säger:

Där har du felet. Du måste använda ett filsystem för Mac, inte Windows.

Använd Mac OS Extended (journalförd). Om du har senaste macOS så kan du använda APFS i stället.

Ursäkta jag menar att den är formatera med APFS.  Har precis formatera om en av våra hårddiskar till NTFS och använder ett program som synkar med MacOS. Jag hade inte kunnat starta installationen om inte den var rätt formaterad har jag för mig.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Så här ser det ut i skivverktyg 

15662014458061751289316122819630.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad har du för partitionskarta? Måste vara GUID har jag för mig.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det kan ha något med bootfirmware att göra. Kolla @marcushedenstroms trådar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

De där M2 diskarna är inte bredda att kunna köra APFS på utan senaste firmware.

Du måste ha senaste firmware på din M2-SSD, uppgradera via Samsungs hemsida.

 

Finns instruktioner hur du gör detta, googla.


 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2 timmar sedan, Stereotypen säger:

De där M2 diskarna är inte bredda att kunna köra APFS på utan senaste firmware.

Du måste ha senaste firmware på din M2-SSD, uppgradera via Samsungs hemsida.

 

Finns instruktioner hur du gör detta, googla.


 

Underbart, efter ha googlat så beskriver det exakt det problem jag har. Tack så mycket. Nu är det bara testa att detta funkar

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...