Just nu i M3-nätverket
Gå till innehåll
felix-d

Uppdatering av forumplattformen

Rekommendera Poster

4 timmar sedan, Alix säger:

Det är nog bara jag... Och bara min ajfån... :blushing:

 

Edit:

 

06C0218E-D7AC-4283-B2F6-F0A56CE1EC59.thumb.png.fb2a0e858184e89d90a5c6d982f3ac2e.png

 

31 minuter sedan, mikaellq säger:

Testar med iPhone... Nej borta nu! Felix måste ha trollat med mjukvaran! :ThumbsUp:

Bara jag, alltså... :( 

 

28B94CA9-B04F-41A0-8501-B9521270A516.thumb.png.a51652d4c5f395d18d8066ae40990037.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
6 timmar sedan, felix-d säger:

@Telly82 Nu har jag ändrat gränsen så att man kan ladda upp lite större bilder. 
 

Haha, snyggt att du såg det. Verkar vara något knas med översättningen så prefixen var med små bokstäver. Nu borde det vara rätt (MB och kB). Kan inte göra något åt decimalseparatorn tyvärr.
 

Tack för det. @felix-d

Kan man få ett tydligare felmeddelande i stil med "Filen är för stor, gränsen är 5 MB" (eller vad nu gränsen är).

Det nuvarande felmeddelandet "Det uppstod ett problem..." ger ju ingen ledtråd till vad man kan göra åt saken.

  • Gilla 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2019-06-19 på 14:11, felix-d säger:

@Telly82 Nu har jag ändrat gränsen så att man kan ladda upp lite större bilder. 
 

Haha, snyggt att du såg det. Verkar vara något knas med översättningen så prefixen var med små bokstäver. Nu borde det vara rätt (MB och kB). Kan inte göra något åt decimalseparatorn tyvärr.
 

Det står fortfarande millibit. :( 

  • Ledsen 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Raderade nyss en dublett på ett inlägg i Vad gör du i dag-tråden som iMarc hade gjort. BÅDA inläggen försvann!! :fundersam:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2019-06-19 på 18:59, Alix säger:

 

Bara jag, alltså... :( 

 

28B94CA9-B04F-41A0-8501-B9521270A516.thumb.png.a51652d4c5f395d18d8066ae40990037.png

Nej inte bara du Alix. Jag ser att detta beteende och den där tecknen försvinner plötsligt i rutan med inlägg att redigera bara händer på vissa ställen på forumet, "längre upp".

Kanske något allkonstnär @felix-d kan hitta en lösning på? Kanske Bill Gates som gömt sig i server-rummet och busar med Mac-fans? :) 

  • Haha 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu krånglar forumet igen @felix-d. Citatrutorna anger inte upphovsman/länk och knappen för spara inlägg (Skicka) ser konstig ut under behandling.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
9 timmar sedan, Alix säger:

Nu krånglar forumet igen @felix-d. Citatrutorna anger inte upphovsman/länk och knappen för spara inlägg (Skicka) ser konstig ut under behandling.

Bra att du sa till! Jag rensade cachen och nu verkar det fungera för mig igen, hoppas det funkar bättre för dig nu också?
 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, felix-d säger:

Bra att du sa till! Jag rensade cachen och nu verkar det fungera för mig igen, hoppas det funkar bättre för dig nu också?

Det gör det! :yeahbaby:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2019-06-19 på 18:59, Alix säger:

 

Bara jag, alltså... :( 

 

28B94CA9-B04F-41A0-8501-B9521270A516.thumb.png.a51652d4c5f395d18d8066ae40990037.png

Så blir det ibland för mig också. Safari på Mac OS 10.11.någonting.

Det står "Sparar..." i den (numera) gråa knappen, fast inlägget har kommit in.

 

  • Gilla 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej! Nu var det dags igen :) 
 

Vill bara meddela att jag uppdaterat Macworld forum till senaste versionen idag. Det var två maintenance-uppdateringar som mest innehöll buggfixar och liknande. Klistrar in en lista på några av fixarna nedan om nån är intresserad.
 

Citat

    Releasenotes

  • Added back the ability to search personal messages by recipient and sender name, and removed the 365 day limit on results.
  • Added support for more explicit browser autofill on form fields.
  • Upgraded CKEditor to 4.12.1.
  • Improved the page speed for guests by not loading the editor or notification sound javascript libraries until they are needed.
  • Improved performance when sending Digests.
  • Improved reporting of Redis memory usage in support area.
  • Improved performance when using the database for common data storage.
  • Improved the accuracy of the progress bar on the 'Deleting moved original files' background process.
  • Changed notification read/unread status to behave as it did prior to 4.4.4.
  • Clarified the "Domains to instruct search engines to follow" setting description and improved the setting to strip http:// and https:// protocols from supplied values.
  • Fixed account failed logins not correctly locking future login attempts in some cases.
  • Fixed status updates not importing properly when an account is linked to multiple social logins.
  • Fixed some server error messages not showing.
  • Fixed certain notification and digest emails not sending properly via cron.
  • Fixed potential browser errors and warnings caused by notification sounds.
  • Fixed pagination not loading correctly when searching within messenger.
  • Fixed an issue where comment counts are decremented incorrectly when a Post Before Registering comment is cancelled.
  • Fixed an issue where the mobile keyboard would not be hidden after submitting the search form.
  • Fixed issues that can occur (such as the editor not loading) when browser local storage is unavailable.
  • Fixed an issue where profile completion could cause a fatal error when using custom forum themes.
  • Fixed an issue where single status update links had the wrong canonical URL.
  • Fixed a possible error when mentioning someone or using a custom emoticon in a post.
  • Fixed an issue where Elastic Search may not update records correctly.
  • Fixed an issue where user profiles may be slow to load.
  • Fixed some styling (spacing) issues with the right-hand column shown on the Clubs homepage.
  • Fixed an issue pasting certain code into editor code boxes.
  • Fixed some old URL patterns (from IP.Board 3.x) no longer redirecting to the new URL format as of 4.4.x.
  • Fixed a niche issue that can occur when using lazyload, image proxy and external file storage.
  • Fixed a styling issue with profile completion on mobile.
  • Fixed a broken link in the report center.
  • Fixed an issue where the poll form wouldn't add an empty first question.
  • Fixed an issue where sort buttons can overlap pagination.
  • Fixed an issue where personal conversations may show a 'promote' button to members with permission to promote content.
  • Fixed an issue where the spoiler header within a post can get doubled up when selecting text within the post in certain cases.
  • Fixed an issue where the image aspect ratio setting was not set correctly when editing images.
  • Fixed an issue where search options may show for items that are not searchable.
  • Fixed an issue where it was possible to be stuck in a position where a poll could not be re-opened. 
  • Added support for MySQL 8.
  • Improved security headers on error pages.
  • Changed the "Who follows this" page to instruct bots not to index the page for SEO purposes.
  • Moved the Club Members Box to the sidebar when the club information are shown in the sidebar.
  • Fixed an error visiting the full notifications screen when the user has no notifications.
  • Fixed an issue where old messenger links may not redirect correctly.
  • Fixed an issue where new comment notifications can show an incorrect read status.
  • Fixed club sorting preference being lost when navigating to another page of clubs.
  • Fixed attachments not being properly claimed when added to a Staff Directory member entry.
  • Fixed an issue where reordering social profiles may not show the reordered list after saving without reloading the page.
  • Fixed a potential error when an invalid sort parameter is passed in to certain pages.
  • Fixed an issue where certain tables of data may show an incorrect number of pages when filtering the table.
  • Fixed the Leaderboard popular content inconsistency when using ElasticSearch.
  • Fixed an issue where Pages blocks wouldn't show in the configuration form when using the block manager.
  • Fixed an issue where creating a club feature could result in a DB exception.
  • Fixed broken ACP tables on Internet Explorer 11.
  • Fixed an issue where Status Posts couldn't be deleted.
  • Fixed an issue where 0B may be displayed in place of the real Redis maximum memory amount on the support overview page.
  • Fixed an issue where using REDIS as session storage would return the wrong members for the online list.
  • Fixed an issue with lazy-loading where images with a custom aspect ratio set did not honor the ratio after loading.
  • Improved the performance of the Unarchive task.
  • Fixed an issue where posts from ignored members were visible if the author was in a highlighted group.
  • Fixed an issue where archive settings could be saved with no more than or less than selection.

 

 

  • Tack 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har också gjort några små ändringar för att öka bland annat textstorleken i inläggen i samband med senaste forumuppdateringen. Detta för att ge lite bättre läsbarhet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
10 minuter sedan, felix-d säger:

Jag har också gjort några små ändringar för att öka bland annat textstorleken i inläggen i samband med senaste forumuppdateringen. Detta för att ge lite bättre läsbarhet.

Där är jag mer skeptisk. Fast det blir bättre till dess att jag får mina nya terminalglasögon... Plus den dagen jag måste byta till Mac OS X 10.14 eller högre (som saknar subpixelantialiasering)...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...