Just nu i M3-nätverket
Gå till innehåll
Rasmus13

Hjälp, är min sata kabel defekt?

Rekommendera Poster

Har en MacBook Pro Mid 2012 som bara slutade fungera. När jag startade upp den kom jag inte vidare utan fick bara upp "stoppsymbolen", raderade hela SSDn och försökte installera om Mac OS men kommer bara till slutet där den börjar om att räkna ner från 10minuter om och om igen tills jag får felmeddelandet (se bifogad bild).
Testade då att installera om på en annan SSD disk, hände samma sak där.
Men sen testade jag att installera Mac OS på en extern hårddisk och där funkade det felfritt.

Min fråga är då om det är fel på min Sata kabel (kollat runt och det verkar vara ett vanligt fel bland mid 12 varianten). Eller om det kan vara något annat fel med tanke på att jag kan se hårddisken och starta igång installationen på den men inte slutföra den.
Har en sata kabel på väg hem redan men känns surt att testa om det skulle kunna vara något annat.

 

Tack på förhand från en icke så insatt Mac användare.

Unspecified-Error1.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja, de går ofta sönder på den modellen. Det ordnar sig säkert med en ny.

  • Tack 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ta det försiktigt när du monterar den nya.

Händer att de går sönder när man skall vika dem, om man inte tar det försiktigt.

 

 

  • Tack 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...