Just nu i M3-nätverket
Gå till innehåll
anna.s

Märkligt nätverksfel på dator men inte på iPhone

Rekommendera Poster

Postad (redigerade)

Jag har MacBook Air kopplad till AirPort time capsule samt en AirPort express. Plötsligt lade nätverket ner och t.c:n stod & blinkade gult. 

Jag har återställt både t.c:n & modem. In i det längsta stod det på datorn: ”Wi-fi har den egentillverkade IP-adressen 169.254.207.223 och kommer inte att kunna ansluta till internet”, men plötsligt så kopplade wi-fit upp även på datorn, dock utan fungerande t.c som nu står & blinkar gult med två felmarkeringar i AirPort-verktyget om internetanslutning & att inga DNS-servrar finns. Wifi-nätverket & internet har hela tiden fungerat på min iPhone, men när internetuppkopplingen började fungera på datorn försvann tc:n från telefonens nätverk.

 

Vad är det som händer och varför fungerar inte tc:n nu & hur kan jag trots drt vara uppkopplad MIT nätet? Ett tag var både tc & AirPort express uppkopplade & således grönmarkerade i airportverktyget, men internetuppkopplingen gulmarkerad. Nu är internet grönt men tc:n gulblinkande! 😣

Redigerad av anna.s

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Är modemet ansluten till tcn eller aen? Har du samma nät wifinät i acn och aen? Om olika, vilket är du ansluten till i dator resp. mobil?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Modemet är anslutet till t.c:n. Jag har förstått det som att det är samma nät till både t.c & a.e men a.e är trådlös. Om jag går in & tittar på nätverket i telefonen så är det linjer mellan intetnet & t.c & sedan mellan t.c & a.e. 

Nätverk & internet fungerar fortfarande på telefonen. 

Om jag går in i airportverktyget på min MacBook Air så lyser internet gult & linjen mellan t.c & a.e är streckad. Wifisymbolen har varit  grå med ett utropstecken i några dagar, & sedan dess har lampan på t.c:n lyst grönt. Men inget intetnet på datorn alltså.

 

Redigerad av anna.s

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har modemet inbyggd router? Om, är den aktiverad eller avstängd så modemet är enbart ett modem?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Bra 

9 timmar sedan, SirKnasen säger:

Har modemet inbyggd router? Om, är den aktiverad eller avstängd så modemet är enbart ett modem?

Bra fråga, det vet jag faktiskt inte. Hur kan jag se det?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2019-06-01 på 13:07, jan.s säger:

Är modemet ansluten till tcn eller aen? Har du samma nät wifinät i acn och aen? Om olika, vilket är du ansluten till i dator resp. mobil?

Modemet är anslutet till t.c:n. Jag har förstått det som att det är samma nät till både t.c & a.e men a.e är trådlös. Om jag går in & tittar på nätverket i telefonen så är det linjer mellan intetnet & t.c & sedan mellan t.c & a.e. 

Nätverk & internet fungerar fortfarande på telefonen. 

Om jag går in i airportverktyget på min MacBook Air så lyser internet gult & linjen mellan t.c & a.e är streckad. Wifisymbolen har varit  grå med ett utropstecken i några dagar, & sedan dess har lampan på t.c:n lyst grönt. Men inget intetnet på datorn alltså.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag ser att det står att ärendet är löst utan att jag har bockat i det. Kan inte hitta var man ändrar det?!?

Det som händer är att internet hela tiden fungerar på telefonen, och nu kommer och går på datorn! Härom dagen fungerade allt för att i nästa stund växla tillbaka till samma läge som ovan där wifisymbolen i menyraden är grå och har ett utropstecken och internet är nedkopplat i airportverktyget trots att lampan lyser grönt på t.c:n.

Det här måste ju betyda att inställningarna är korrekta eftersom det plötsligt fungerar innan det lägger ner igen. Vad kan det vara som felar?!?  Jag blir tokig på det här!!!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Lägg upp screenshot på hur det ser ut i Airport appen på ditt nätverk. 

Är det ditt modem som agerar router eller är det din TC?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
50 minuter sedan, lappen71 säger:

Lägg upp screenshot på hur det ser ut i Airport appen på ditt nätverk. 

Är det ditt modem som agerar router eller är det din TC?

Lägger upp en bild på hur det ser ut när det fungerar ifall det kan vara till en hjälp!

 

kni5s%WzTEmD3AnMaK+H7w.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)
41 minuter sedan, anna.s säger:

Lägger upp en bild på hur det ser ut när det fungerar ifall det kan vara till en hjälp!

 

 

Spoiler

kni5s%WzTEmD3AnMaK+H7w.jpg

 

Jag förstår inte vad du ska ha två enheter för det trådlösa nätverket till. Ta bort AE och problemet borde vara löst! Det kan hända att utdelade IP-adresser krockar ibland, till exempel.

Som det ser ut hos mig. Enkelt och fungerande. :ThumbsUp:
 

timecapsule.png

Redigerad av mikaellq

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
6 minuter sedan, mikaellq säger:

Jag förstår inte vad du ska ha två enheter för det trådlösa nätverket till. Ta bort AE och problemet borde vara löst! Det kan hända att utdelade IP-adresser krockar ibland, till exempel.

Som det ser ut hos mig. Enkelt och fungerande. :ThumbsUp:
 

timecapsule.png

Jag har också två för täckningens skull 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
46 minuter sedan, anna.s säger:

Lägger upp en bild på hur det ser ut när det fungerar ifall det kan vara till en hjälp!

 

kni5s%WzTEmD3AnMaK+H7w.jpg

Ska titta hur det ser ut på min när jag kommer hem. 

Det ser ut att vara rätt för skulle feta vara så att både din router och TC delar ut IP skulle du få en varning. 

  • Gilla 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
17 minuter sedan, mikaellq säger:

Jag förstår inte vad du ska ha två enheter för det trådlösa nätverket till. Ta bort AE och problemet borde vara löst! Det kan hända att utdelade IP-adresser krockar ibland, till exempel.

Som det ser ut hos mig. Enkelt och fungerande. :ThumbsUp:
 

timecapsule.png

Ja, det kan hända att det är det som gör att det krånglar? Men det är för att jag vill kunna lyssna på musik via stereon. TC:har ingen koppling för det.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
10 minuter sedan, lappen71 säger:

Ska titta hur det ser ut på min när jag kommer hem. 

Det ser ut att vara rätt för skulle feta vara så att både din router och TC delar ut IP skulle du få en varning. 

Ok, tack! 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag tror felet ligger i hur du har konfigurerat din AirPort Express.

Du har fortfarande inte svarat på frågan om det är ditt modem eller din TC som delar ut IP-adresser?

Om ditt modem delar ut så ska både din TC och AE ställas i bryggläge. Om det är din TC som delar ut IP så ska modemet och din AE vara bryggade.

 

Ser ut såhär.

 

 

Skärmavbild 2019-06-10 kl. 22.59.57.png

  • Gilla 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
22 timmar sedan, lappen71 säger:

Jag tror felet ligger i hur du har konfigurerat din AirPort Express.

Du har fortfarande inte svarat på frågan om det är ditt modem eller din TC som delar ut IP-adresser?

Om ditt modem delar ut så ska både din TC och AE ställas i bryggläge. Om det är din TC som delar ut IP så ska modemet och din AE vara bryggade.

 

 

Jag kollade, & både tc:n och ae:n är i i bryggläge, så det betyder alltså att det är modemet som delar ut IP-adresser. Då ligger felet någon annanstans alltså?
1538478893_g5p80QTaQXmZJkk8vj3UQ.thumb.jpg.64b5344cba5ce9f03be983dda7e26008.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Då återstår det att ta reda på om ditt modem också sänder ut wifi.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...