MacWorld forum Just nu i M3-nätverket
Gå till innehåll
norda72

Nytt tangentbord ger problem

Rekommendera Poster

Hej hopp!

Jag har nu hittat en USB-adapter med Bluetooth som fungerar i min Mac Pro 5.1 från 2012. Jag slog till med ett Apple magic keyboard också för att testa funktionen, och det fungerade, med vissa förbehåll. Tangentbordet finns i listan över parade enheter i Bluetooth-inställningarna. Men det går fortfarande inte att para musen Logitech MX Master 2s. En annan sak som är märklig är att det inte går att starta datorn i recovery mode när det nya tangentbordet används. Tar jag tillbaka det gamla trådburna så fungerar det. Gick inte heller att återställa NVRAM med det nya. Datorn startade som vanligt när jag testade detta, men det tog lång tid båda gångerna. Tangentbordet är väl för modernt för datorn, skulle jag tro. Jag får nog skicka tillbaka det.

.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om du gillar det så kan du väl behålla det?

De få gånger du måste återställa NVRAM eller starta i Recovery så kan du väl låna ett trådat TB.

  • Gilla 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jo jag behåller det. Men jag skulle tro att grafikkortet spökar även denna gång. Det flashade Nvidia-kortet GTX680 har hindrat mig från att starta Apple hardware test tidigare. Märkliga problem som uppstår när gammal teknik möter ny. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Fick du ingen Lightning-kabel till ditt tangentbord?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jo det fick jag. Kort och bra, så att säga. Kanske den ska användas vid omstart i recovery-mode? Jaa, där har vi kanske lösningen! ’’Tänkte inte på det...’’

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
7 timmar sedan, norda72 säger:

Kanske den ska användas vid omstart i recovery-mode?

Till exempel. :) 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan man ta bort inlägget? Nu är det löst. Det fungerade med kabel ansluten.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
6 timmar sedan, norda72 säger:

Kan man ta bort inlägget? Nu är det löst. Det fungerade med kabel ansluten.

Nej, det kan man inte och det är bra. Då kan någon som får samma problem hitta lösningen här i tråden. :) 

  • Gilla 3

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×