MacWorld forum Just nu i M3-nätverket
Gå till innehåll
teknikern

Min PowerMac G5 vägrar att läsa in sig vid installation

Rekommendera Poster

Jag har 2 G5, en ska jag sätta igång. Minnen fanns, knepigt att parvis, en i varje grupp med början från mitten. 6 st har jag satt dit. Hårddiskar har jag och testat med CD. Prambatteriet var tomt så det har jag bytt.

Det satt en HD i den sen den förre ägaren och han hade lösenord på den så jag formaterade den. Sen hade jag en till och satte i. Vet inte om de nya behöver stiftas Master och Slave men testat bådadera. I början kom det upp ett hänglås med en ruta och till höger en pil. Det har jag aldrig sett förut. Sen efter en stund blev det mapp med ?.

Försökte att få till en installationsskiva men hade ingen den tog, gjorde ett USB med start som det är beskrivet men funkade inte. Nu läser den inte in alls, testade den andre lika dant där. Vad kan va felet? Tog bort en HD så det inte var konflikt men det hjälpte inte.  

Har stor Mac erfarenhet, senast meccandet var G3-G4. Annars är det MacBook som gäller. 

Hjälp   !!!!!!!!!!!!!!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

G5 = PPC = går inte att boota via USB. Du behöver en PPC-skiva (UB). Vilken G5-modell är det?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Okej, har någon skiva Tiger och Leopard men den läser inte in och klagar på fel skiva. Inte "spottar" ut den heller som de brukar.  G5  Juni 04 6 minnesplatser den andre okt 04, verkar va olika grafikkort i dom.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

”I början kom det upp ett hänglås med en ruta och till höger en pil.”

 

Det indikerar att ett firmwarelösenord är satt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
6 minuter sedan, teknikern säger:

Okej, har någon skiva Tiger och Leopard men den läser inte in och klagar på fel skiva. Inte "spottar" ut den heller som de brukar.  G5  Juni 04 6 minnesplatser den andre okt 04, verkar va olika grafikkort i dom.

Skivorna får inte vara modellspecifika (om de inte är för den modellen) utan måste vara retail.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jaha hur får jag bort det? Jag har ju två som beter sig lika illa nu.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ska tillägga att det inte gått att Zappa pramminnet senaste starterna.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
18 minuter sedan, teknikern säger:

Jaha hur får jag bort det? Jag har ju två som beter sig lika illa nu.

1. Ändra mängden RAM.

2. Vid första start, nollställ PRAM tre gånger i rad.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)
2 minuter sedan, Alix säger:

1. Ändra mängden RAM.

2. Vid första start, nollställ PRAM tre gånger i rad.

Ändrat antal minne till och från, satte fel då jag inte begrep varför man skulle montera i båda sidorna inifrån, nollställa PRAM reagerar inte, så där är något konstigt.

Redigerad av teknikern

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Är det orignalminnen, dvs Apples eller vad? 

Mac har alltid varit kräsen när det gäller RAM-minne. 

 

Är det 184-pins eller 240-pins? 

Redigerad av Pocahontas

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
31 minuter sedan, teknikern säger:

Ändrat antal minne till och från, satte fel då jag inte begrep varför man skulle montera i båda sidorna inifrån, nollställa PRAM reagerar inte, så där är något konstigt.

Du ska göra exakt så som jag skriver. Att du har gjort det på annat sätt tidigare är irrelevant. Om det inte fungerar så som jag skriver kan du återkomma.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Redigerade rubriken. Skriv ALLTID ut vad det är för dator det är frågan om när du vill ha hjälp! Samt så mycket fakta det går om årsmodell, vilket OS mm. 

 

Axelman moderator

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Inga lösningar varför den inte tuffar igång? Jag fattar inte trots 30 års macägande och skruvande varför denna modell jävlas. 

Det är tre sorters minnen i par som satt i så vilka som är original vet jag inte. Provat i par med 2, 4 och 6 men inget hjälper.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Bidde ingen hjälp som jag behövde, usch vad ska man hitta på.

En fråga? Ska de nya diskarna termineras, master- slave, det satt vita kopplingar på de gamla hårddiskarna. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Verkar lönlöst att kunna få tips nu? Har mac kompetensen försvunnit de senaste åren. 

En fråga, om det är fel på grafikkortet startar inte datorn då? DVS läser in HD?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×