Just nu i M3-nätverket
Gå till innehåll
shiima

Diverse appar kan ej få uppkoppling efter byte av HDD

Rekommendera Poster

shiima

Min hårddisk dog för ett par veckor sedan och har sedan dess bytt ut den mot en SSD.

 

Sedan dess har jag däremot fått nya problem. Först var det Mail-applikationen som ej kunde koppla upp mot nätet. Jag sökte på problemet men kunde ej hitta något svar och testade därför att installera om macOS. Efter det fick jag dock problem med fler appar som ej kunde koppla upp till nätet. Bland annat Mail, Safari och App Store. Vissa appar får uppkoppling först efter att de varit öppna i någon timma.

Det är inga problem med hastigheten enligt Nätverksverktyg, det är bara att flera appar ej kan ansluta. Jag har testat med olika anslutningar, men det gör ingen skillnad heller.

 

Någon som vet vad det här kan bero på?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pocahontas

När du installerat hårddisken, hur återförde du alla program? 

Var det via TimeMachine eller ett klonprogram?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
shiima
36 minuter sedan, Pocahontas säger:

När du installerat hårddisken, hur återförde du alla program? 

Var det via TimeMachine eller ett klonprogram?

Genom TimeMachine från Recovery Mode.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Raphael

Först installerar man Mac OS, och i slutet av den installationen så får man frågan om man har en TimeMachine från en tidigare installation och då väljer man det och kopplar upp TimeMachine,  men det är alltså inte så du gjort? 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...