Gå till innehåll
Just nu i M3-nätverket

kernel_task tokökar utan laddare i?


kewiiiin

Rekommendera Poster

Köpte en beg. MacBook Pro 13" 3,1GHz i7 2015, den funka väldigt bra de första 10 minuterna sen börja den bli seg och märkte i "aktivitetskontrollen" att kernel_task låg och pendla mellan 250-500%, men så fort jag stoppade i laddaren så sjönk den och datorn är inte längre seg, och när man drar ur den igen blir datorn så seg att man knappt kan använda den...

Det är alltså helt enkelt som dag och natt när man har i laddaren och inte.

Länk till inlägg
Dela på andra webbplatser

Testa att göra en säker start. Starta om datorn med skift nedtryckt, logga in och starta sedan om normalt igen.

Länk till inlägg
Dela på andra webbplatser
6 minuter sedan, Alix säger:

Testa att göra en säker start. Starta om datorn med skift nedtryckt, logga in och starta sedan om normalt igen.

Det har jag provat dock utan några framsteg...

Länk till inlägg
Dela på andra webbplatser
7 minuter sedan, kewiiiin säger:

Det har jag provat dock utan några framsteg...

Om du har gjort det, plus annat som vi kanske hade tänkt tipsa om, inklusive ha kört Malwarebytes for Mac, så återstår bara ominstallation och att du enbart överför filer till och från en backup. Din dator kan vara infekterad, exempelvis av kryptovalutagruvbrytningsprogram.

Redigerad av Alix
Länk till inlägg
Dela på andra webbplatser
10 timmar sedan, Alix säger:

Om du har gjort det, plus annat som vi kanske hade tänkt tipsa om, inklusive ha kört Malwarebytes for Mac, så återstår bara ominstallation och att du enbart överför filer till och från en backup. Din dator kan vara infekterad, exempelvis av kryptovalutagruvbrytningsprogram.

Även det är testat..

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...