Just nu i M3-nätverket
Gå till innehåll
Pampas

Kan inte öppna .tiff och .jpg - filer som jag skapat själv!

Rekommendera Poster

Vet inte om det är rätt del av forumet, men jag kan plötsligt sedan ett par dagar inte öppna filer som jag skapat själv och sparat i angivna format. Jag har, i alla fall har haft, full behörighet eftersom jag är ensam användare av min iMac 24" sedan snart 10 år och är inte medveten om att ha gjort några ändringar i inställningarna. MacOS 10.11.6 (minst) och Firefox 62.0.3.

Har sett efter under Arkiv>Visa info, men det hjälper inte att öppna låset längst ner till höger, kan inte öppna filen ändå...

Vad kan ha hänt? Finns det någon kunnig som kan hjälpa mig i denna situation? Tacksam för hjälp.

Namnlöst.tiff

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Detta händer när jag klickar på länken ”Namnlöst.tiff”:

 

18F11270-AE21-4C6B-8B03-6F922D8FB74F.jpeg.fa1f583bc55a02ee6257f0dee689d067.jpeg

 

Du skojar väl inte med oss? :fundersam:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag tror att TS försökt lägga till en bilaga men inte lyckats, kanske postat innan bilagan/filen laddats färdigt till forumet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har man sett, när jag försökte igen att öppna filerna visade det sig att allt var OK igen. Jag hade för ovanlighetens skull stängt av datorn och sen när den startades igen hade tydligen felen avhjälpts.

Ber om ursäkt att jag inte provade den enkla medicinen innan jag skrev, men jag har oftast datorn igång hela dygnet, det tar mer kraft att starta alla programmen än det går åt i Standby. Rodnar lite i smyg...

 

Tack för hjälpen!

 

Bifogar bilden som inte gick att öppna, nu när jag fått tillbaka min behörighet. Jag skojade inte med er.

1918250043_Namnlost1.jpg.d3b5fcc2b9038a9e23de420ff1363d93.jpg

 

  • Gilla 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)
11 minuter sedan, Pampas säger:

Har man sett, när jag försökte igen att öppna filerna visade det sig att allt var OK igen. Jag hade för ovanlighetens skull stängt av datorn och sen när den startades igen hade tydligen felen avhjälpts.

Ber om ursäkt att jag inte provade den enkla medicinen innan jag skrev, men jag har oftast datorn igång hela dygnet, det tar mer kraft att starta alla programmen än det går åt i Standby. Rodnar lite i smyg...

 

Tack för hjälpen!

 

Bifogar bilden som inte gick att öppna, nu när jag fått tillbaka min behörighet. Jag skojade inte med er.

1918250043_Namnlost1.jpg.d3b5fcc2b9038a9e23de420ff1363d93.jpg

 

Där har du en sannolik förklaring. ”Ont om skivutrymme”. :)

Redigerad av Alix

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...