MacWorld forum Just nu i M3-nätverket
Gå till innehåll
VanDan

LÖST Svart skärm efter ändring av uppdateringsfrekvens

Rekommendera Poster

Hej!

 

Jag var inne i bildskärmsinställningar och ändrade på uppdateringsfrekvens (från 60hz till 75hz) och nu blev skärmen svart (men blinkar till kort typ varje 15e sekund). 

 

Kört felsäkert läge men ingen ändring. Går inte att få tillbaka till ursprungsläget. 

 

Jag har testat med en annan skärm och då får jag bild. Men när jag byter tillbaka blir det svart igen. Konstigt nog har den skärm som inte funkar kommit igång när jag klonar skärmen via AirPlay. Men direkt när jag stänger av AirPlay återgår skärmen till att vara svart. 

 

Finns det något sätt att ändra tillbaka uppdateringsfrekvensen till 60 Hz?

 

Har en Mac Mini (Intel Core i5 4:e gen. 1.4 GHz) och en AOC 32 tum skärm. 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kolla i skärmens menyer via knapparna på skärmen.. Ibland finns en också en egen knapp på skärmen som heter auto, tryck på den. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om du drar ur sladden och låter skärmen vara strömlös........(kanske)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)
2 timmar sedan, VanDan säger:

Jag var inne i bildskärmsinställningar och ändrade på uppdateringsfrekvens

Bildskärmsinställningar: I macOS, eller i skärmens inställningar? Även om skärmen är svart (ingen signal) brukar man kunna komma in i inställningarna, med onscreen menyn.

 

Citat

Jag har testat med en annan skärm och då får jag bild.

Det låter som du ändrat i själva skärmen då?

 

Om det är i macOS's inställningar. Koppla in den skärmen igen då och ändra tillbaka.

 

Alternativt, medans du är inne med den som fungerar - ta bort inställningsfilerna i:

~/Library/Preferences/ByHost/
    .GlobalPreferences*
    com.apple.preferences.display*

Library_prefs_byhost.png.f229e5ee371a99631141f0b2e8b6a891.png

 

Och starta om sen med den vanliga skärmen.

Hoppas det löser sig. :crossfingers::yeahbaby:

Redigerad av modEric
+bild

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är inte så att skärmen gått sönder?

Har du en annan dator du kan testa skärmen på?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
9 timmar sedan, modEric säger:

Bildskärmsinställningar: I macOS, eller i skärmens inställningar? Även om skärmen är svart (ingen signal) brukar man kunna komma in i inställningarna, med onscreen menyn.

 

Det låter som du ändrat i själva skärmen då?

 

Om det är i macOS's inställningar. Koppla in den skärmen igen då och ändra tillbaka.

 

Alternativt, medans du är inne med den som fungerar - ta bort inställningsfilerna i:


~/Library/Preferences/ByHost/
    .GlobalPreferences*
    com.apple.preferences.display*

Library_prefs_byhost.png.f229e5ee371a99631141f0b2e8b6a891.png

 

Och starta om sen med den vanliga skärmen.

Hoppas det löser sig. :crossfingers::yeahbaby:

Nu löste det sig!! Tack!

 

Tack allihopa!

  • Gilla 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2 minuter sedan, VanDan säger:

Nu löste det sig!! Tack!

 

Tack allihopa!

Gôtt att det löste sig. :yeahbaby: Vilket av det var det då som fixade det? (för folk som ev kommer senare och söker på det)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
16 minuter sedan, modEric säger:

Gôtt att det löste sig. :yeahbaby: Vilket av det var det då som fixade det? (för folk som ev kommer senare och söker på det)

Inlägget jag länkade till. Att ta bort inställningsfiler i library. Förvisso gjorde jag allt som föreslogs, så kan inte svära på att det inte också hjälpte eller var del av lösningen :) 

  • Gilla 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×