MacWorld forum Just nu i M3-nätverket
Gå till innehåll
tomo53

Mydlink via Airport Express ingen wifi

Rekommendera Poster

Jag har en kamera från Dlink, en DCS-5000L som jag försöker koppla upp till hemnätverket. Fungerar med nätverkskabel, men tji via wifi vilket jag behöver. Uppkopplingen sker via en Airport Express. Misstänker att det är den som spökar. Installationen fungerar bra. Man stoppar i nätverkskabeln, väntar tills lampan på kameran lyser grönt och via appen i mobilen (Android) hittar den mitt wifi nätverk. Har konfigurerat det via Mydlinks sida. Sen får jag klartecken att wifi är i gång. Drar ut nätverkskabeln och efter nen stund går kameran offline. Kan inte ansluta säger appen.

 

Kan det vara minn apple router som hindrar kameran? Vad gör jag i så fall? Tacksam för tips.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kolla i Airportverktyg om kameran fått någon IP-adress. Om inte så har du troligen anslutit den till fel nätverk.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ser inte mycket i airport verktyg mer än trådlösa klienter. men på Mydlink ser jag mer. På bilden har jag kopplat kameran till rätt nätverk som jag ser det. En Ip adress finns som ligger inom DHCP spannet i airport express. Missar jag något, tro?

Skärmavbild 2018-07-09 kl. 22.30.16.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Wireless status längst ner säger att den inte är ansluten till det trådlösa. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Precis. När jag kopplar ur nätkabeln tappar den kontakten. Så vad kan det bero på?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

I appen i mobilen får jag frågan om jag vill återansluta. Säger jag ok, så får jag köra processen med uppkoppling via kabel igen och sen blir det samma igen. Kan nämna också att jag har en lite dlink kamera med bara wifi. Samma där. Jag väljer nätverk i listan som dyker upp och knappar in lösen och sen så står det att den inte kan ansluta.

Redigerad av tomo53

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
8 timmar sedan, tomo53 säger:

Precis. När jag kopplar ur nätkabeln tappar den kontakten. Så vad kan det bero på?

Har du klickat på "Spara" eller liknande?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja det har jag gjort. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Posta en skärmdump med inställningarna för det trådlösa

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Här kommer skärmdumpar på de inställningar jag gör via Mydlink.373838533_Skarmavbild2018-07-10kl_08_12_43.thumb.png.d19c436bad94388f631e6edebc5c558e.png878347497_Skarmavbild2018-07-10kl_08_13_41.thumb.png.d1a1b165e324e249d1b0f5335810234c.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Bifogar en bild på Macens wifi inställning.

Skärmavbild 2018-07-10 kl. 08.20.58.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

 

Ytterligare en bild, från mobilens inställning.

 

 

image.png

 

 

image.png

Screenshot_20180710-084501_mydlink.jpg

Redigerad av tomo53

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Nu har jag fått det att fungera. Googlade på wps anslutning då kameran har en sån knapp. Med hjälp av den så fungerar det nu. Tack för hjälpen iaf. :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

En följdfråga: Den lilla kameran som inte har wps knapp, vad kan jag göra me den? Den kan inte ansluta med de inställningar jag provat utan wps.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Prova skapa ett gästnät med namn  utan åäö. Anslut sen kameran till gästnätet

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
3 minuter sedan, polken säger:

Prova skapa ett gästnät med namn  utan åäö. Anslut sen kameran till gästnätet

 

 

Provade med guestnet, men det fungerade inte heller. Efter timeout får jag upp "Bindning misslyckades. Försök igen (B.3.S0)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ställ ner säkerheten till t ex WEP. För test. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Gästnätverket har ingen säkerhet.  Eller ska jag ställa ner det vanliga till WEP?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Fanns inte wep så jag valde ingen säkerhet. Då försvann routern och inget nät. Vet inte hur jag får tillbaka den. Den kom tillbaka efter jag  kopplat upp via kabel. Puh.

Redigerad av tomo53

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ska jag få kamerorna att fungera utan wps får jag troligen skaffa en "vanlig" router. Airport Extreme verkar inte vara lämpad för ändamålet. Lite underligt eftersom alla andra enheter går att koppla upp via wifi utan problem.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×