Just nu i M3-nätverket
Gå till innehåll
Odlmag

Flytt av data från kraschad Macbook

Rekommendera Poster

Halloj!

 

Har hamnat framför det blinkande frågetecknet när jag startar min Macbook Pro (2012), ganska oprovocerat. 

Vill ju då så klart rädda en del filer på Macen.

Alla foton är backupade, men det är lite annat man vill ha kvar om det går.

 

Följde en guide på UK syskonet till Macworld (www.macworld.co.uk/how-to/mac/how-fix-mac-with-flashing-question-mark-3661731/%3famp), och tog mig in i recovery mode.

Kopplade in en fräsch extern hårddisk som jag raderade och sedan installerade om OSX på.

 

Kickern i guiden var när man under installationen av det nya systemet skulle kunna migrera över filer från gamla huvud-hårddisken.

Där väljer jag "Time Machine eller annan disk" i förhoppningen att få upp min gamla hårddisk.

Men hjulet bara snurrar... 

 

Innan jag påbörjade denna vända, så försökte jag genom recovery mode att reparera eller kontrollera skivan mha skivverktyget.

Skivan fanns där, men deT gick inte att klicka på knapparna för varken reparera eller kontrollera.

 

Så datorn vet om att disken finns, eftersom den dyker upp i skivverktyget. Men den verkar inte kunna kommunicera då det inte går att reparera/kontrollera och att den inte dyker upp när jag vill migrera filer.

 

Någon som känner till ngt tips?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skruva ur disken ur datorn och sätt den i ett kabinett som du ansluter till datorn med USBsladd. Har du tur dyker den upp på skrivbordet och du kan kopiera de filer du är intresserad av.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Du kanske skulle börja med att byta kabeln mellan logic-kortet och hårddisken.

Är den inte bytt, så kan den ha pajjat.

 

Hör av dig om du behöver en.......

 

 

Läs även:

 

Redigerad av Stereotypen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kanon, tack för svar

Nu dyker hårddisken inte ens upp i Skivverktyget

Endast "Mac OSX Base system" syns numera (på 1,39 GB) - den kommer jag inte ihåg att den var där innan.

 

Men jag får väl prova att montera ur den och sätta den i en kasett! Då vet jag om det är kabeln eller hårddisken som strular...

 

Tack igen!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du är den femtielfte med samma problem med MBP från runt 2012 och i stort sett alla har haft defekt hårddiskkabel. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nä Axelman - det är femtiotolfte!

🤣

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
12 minuter sedan, Stereotypen säger:

Nä Axelman - det är femtiotolfte!

🤣

 

:respekt:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...