MacWorld forum Just nu i M3-nätverket
Gå till innehåll
Pantera

LÖST Ingen SMS ljud signal från en enda person

Rekommendera Poster

Hej! Jag får inte SMS ljudsignal från en person i min kontakt lista, det är just min älskade dotter, varför? Vad ska jag göra för att ordna det? Enligt detta forum skulle jag ändra på SMS ljudsignalen till standard . Det är så att  standard finns inte som möjlighet på Iphone X att vilja på utan: förval. Det funka ändå inte. Tacksamt för hjälp-

Pantera

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du får ljudsignal när det ringer?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag ringsignalen kommer utan problem, och SMS meddelande kommer fram, det är bara SMS ljudet som inte kommer fram

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om du redigerar kontakten och kollar vid SMS-signal, visas "Förval" eller någon egen signal för kontakten?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

.

 

Redigerad av Stereotypen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej igen jag har inte fått svar på min fråga. Är det ingen som vet? 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
8 timmar sedan, Pantera säger:

Hej igen jag har inte fått svar på min fråga. Är det ingen som vet? 

Tack för den pungsparken, du kan väl börja med att svara på de frågor vi ställt dig för att vi ska kunna försöka hjälpa till.

  • Gilla 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

1. Öppna app:en Kontakter. 

2. Välj din dotters kontakt. 

3. Tryck på Ändra. 

4. Gå till ”SMS signal”, tryck där och välj den signal du vill det ska vara. 

5. Tryck på Klar. 

6. Tryck på Klar igen. 

 

Nu kan du lämna app:en Kontakter. 

 

 

Redigerad av Raphael

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag hade exakt samma fel i över ett år och kämpade många gånger med Apples support för att lösa det. Felet kvarstod trots telefonbyte. De landade till slut i att det blivit något slags fel på en grundläggande nivå i operativsystemet som låg kvar trots uppdateringar och flytt till nya telefoner via iCloud-säkerhetskopiorna. Lösningen blev en total återställning via iTunes (så att ett helt nytt OS laddas ner och installeras) och att sedan inte ladda upp säkerhetskopian utan installera den som ”Ny telefon” och ladda ner alla appar på nytt och göra om alla inställningar från början. Tog lite tid men sedan fungerade det bra. Problemet försvann till enda priset att alla gamla sms försvann.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
3 timmar sedan, SirKnasen säger:

Tack för den pungsparken, du kan väl börja med att svara på de frågor vi ställt dig för att vi ska kunna försöka hjälpa till.

Jag har svarat på alla frågor. Bla din fråga dvs: ja -det står förval på SMS ringsignal. Jag ändrade till en annan signal- men det funkar inte ändå

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, Raphael säger:

1. Öppna app:en Kontakter. 

2. Välj din dotters kontakt. 

3. Tryck på Ändra. 

4. Gå till ”SMS signal”, tryck där och välj den signal du vill det ska vara. 

5. Tryck på Klar. 

6. Tryck på Klar igen. 

 

Nu kan du lämna app:en Kontakter. 

 

 

Jag har gjort det redan men det funkar inte. Jag är orolig att jag tvingas att installera om min tel som  ny

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, henrikda säger:

Jag hade exakt samma fel i över ett år och kämpade många gånger med Apples support för att lösa det. Felet kvarstod trots telefonbyte. De landade till slut i att det blivit något slags fel på en grundläggande nivå i operativsystemet som låg kvar trots uppdateringar och flytt till nya telefoner via iCloud-säkerhetskopiorna. Lösningen blev en total återställning via iTunes (så att ett helt nytt OS laddas ner och installeras) och att sedan inte ladda upp säkerhetskopian utan installera den som ”Ny telefon” och ladda ner alla appar på nytt och göra om alla inställningar från början. Tog lite tid men sedan fungerade det bra. Problemet försvann till enda priset att alla gamla sms försvann.

Oj ! Tack för svaret. Jag hoppas att jag inte behöva göra det! 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej igen! NU HAR JAG SJÄLV HITTAT FELEN!  Jag gjorde sådan: jag gick in på kontakt-detaljer-och noterade att "Göm notiser "var markerat grön och då AVMARKERADE jag det. Av någon anledning var detta på och därför kom ingen ljudsignal vid SMS. Eftersom jag så på andra tråder att det var några med samma problem vill jag detta svar spridas.

Enligt andra kunnig personer som jag pratade med detta fel kan återkommer vid uppdateringar. Det gälla att vara uppmärksamt.

Tack till dem som försökte hjälpa mig 

 

  • Tack 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×