MacWorld forum Just nu i M3-nätverket
Gå till innehåll
KristerBlomberg

Headset delvis ur funktion

Rekommendera Poster

Till synes helt plötsligt så får jag inget ljud i mitt headset när jag t ex lyssnar på radio, musik eller appar. Däremot så fungerar headsetet utan problem när jag ringer, pratar i Skype eller WeChat. Jag har provat att starta om telefoen, och att starta om alla appar. Jag har en iPhone 7 med OS 11.2.6.

 

Tacksam på åtgärdsförslag!

 

Mvh

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

När du stöter på den här situationen är du inte orolig för att du med det här felet bara startar om enheten eller återställer maskinen till dess ursprungliga tillstånd är okej.

För att göra det, gå till Inställningar> Allmänt> Återställ> Återställ alla inställningar

Det tar några minuter att göra det, efter att enheten har slutförts återgår till sin ursprungliga status.:D

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)
5 timmar sedan, EmilioDahlberg säger:

När du stöter på den här situationen är du inte orolig för att du med det här felet bara startar om enheten eller återställer maskinen till dess ursprungliga tillstånd är okej.

För att göra det, gå till Inställningar> Allmänt> Återställ> Återställ alla inställningar

Det tar några minuter att göra det, efter att enheten har slutförts återgår till sin ursprungliga status.:D

Synnerligen dumt råd som innebär att allting försvinner från telefonen och har man ingen backup (som många glömmer att fixa) så är man rökt

Redigerad av lappen71

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×