Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

Postad (redigerade)

Min gamla MacBook tycks tyvärr ha sett sina bästa dagar. För en månad sedan försökte jag uppdatera till det senaste OS men något gick snett vid installationen ”progress bar” visade 100% men inget mer hände. Efter ett dygn stängde jag av macen och starta om. Resultatet blev det samma efter ca 15 minuter visar progressen 100% men inget mer händer. Jag googlade på ett antal forum och fick många tips. Det verkar som att fler haft samma otur som jag. Jag har försökt via olika tangent kombinationer vid uppstart t ex recoverymode, safemode, promåterställning. Jag har tom tagit ut batteriet. Men inget fungerar. Den reagerar inte på några tangenter när jag trycker på on-knappen. Finns det något hopp? Jag har ingen startskiva, tror inte heller att det följde med någon. Går det att boota från ett USB, Någon som har erfarenhet?

 

Macen är från 2011.

Redigerad av mmaacc

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ett korrupt filsystem brukar vara boven i dramat så kör en skivkontroll i skivverktyget från återställningspartionen för att se om det hjälper.

Du kan ju starta i verbose mode genom att hålla inne cmd+v vid uppstart för att se var uppstarten stannar.

Återkom med resultat och vad verbose mode visar på sista raden om datorn fortfarande inte vill starta.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Macen reagerar inte på några tangent nedtryckningar. Det enda som händer när jag trycker på on-knappen är att äpplet visas och progressbaren som visar att den försöker att ladda men när den kommer till 100% händer inget mer. Går det att får macen att starta med OS på ett USB?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja genom att hålla inne alt-tangenten vid uppstart men det lär inte fungera eftersom du säger att den inte reagerar på några tangentnedtryckningar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack Knasen. Den varianten hade jag inte provat. Nu har jag fått någon kontakt med Macen. Jag fick två möjligheter 1) starta OS från HD 2) Starta Utilities. Sedan kunde jag också välja Wifi koppling. Jag valde utilities och lyckades köra First aid process. Inga fel hittades. Nu försöker jag med en ny omstart. Progessbaren går långsammare denna gång. Macen får stå under natten. Någon som vet hur man går till väga för att ladda OS från USB?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Gör ett nytt försök med verbose mode. Det ska fungera. Jag vill veta vad datorn stannar på vid uppstarten.

cmd (kommando) och V nedtryckta när du startar datorn.

 

Vill du starta datorn från en USB-enhet håller du nere alt tangenten när du startar datorn och väljer din USB-enhet.

Detta förutsätter att USB-minnet har en bootbar volym att starta. Annars syns inte USB-minnet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack än en gång Knasen. Jag har kört Time machine så nu har jag fått igång OS. Alt-knappen var lösningen på mitt problem. Jag noterade dock att när jag skulle göra om uppstarten andra gången med alt så verkade samma sak hända igen. Macen tog ingen notis om tangentbordet utan visade progessbaren. Men det gick snabbare denna gång så jag väntade och mycket riktigt menyn visade sig. Det kan hända att alla de andra kombinationerna av shift, alt, command och en tagentkombination hade fungerat bara man väntade. Sist men inte minst tack för ett bra forum.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...