Just nu i M3-nätverket
Gå till innehåll
soulitude

MBP 2012 känner inte igen systemdisken (mapp med frågetecken)

Rekommendera Poster

Har en MBP mid 2012 som fram till för en vecka sedan fungerade alldeles utmärkt.

Men så plötsligt, när jag skulle starta den, kom det upp en mapp med ett blinkande frågetecken istället för ett äpple.

 

Har gått igenom diverse trådar på internationella forum, men får inte ordning på det.

 

Såhär har det sett ut:

- Köpte en ny SATA-kabel och bytte ut den gamla.

- Tog ut systemdisken (SSD) och testade i ett kabinett med USB, då fungerar den.

- Testade med en annan SSD-disk som har Mac OS installerat, men den fungerade inte heller.

- Försökte boota upp med en Mac OS-installation på en USB-sticka och formaterade därifrån i Skivverktyg min systemdisk (men det verkar som att nån slags partition som heter något med typ "Disk0s" ligger kvar).

- Testat alla möjliga kommando-varianter vid uppstart - CMD+R, CMD+ALT+P+R osv.

- Satte i systemdisken en vagga där optiska enheten suttit, ingenting. (Trots att en annan SSD-disk jag brukar ha där kommer upp i Skivverktyg osv).

 

Inget fungerar.

 

Någon som har någon aning om vad jag kan göra mer?

Tacksam för all hjälp.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Utan att kunna alltför mycket om hw så gissar jag logikkortet fallerar.

Både disken och den optiska ansluter dit enl https://www.ifixit.com/Guide/MacBook+Pro+13-Inch+Unibody+Mid+2012+Logic+Board+Replacement/10369,

Men det finns andra på forumet som är mer hemtama med Macs hw.

 

Kör du USBanslutet så funkar det. Boota från USB tv. Annars är det bara att låta en Appleverkstad titta på den. Kan gå på hemförsäkringen beroende på omfattning och bolag

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har en MBP mid 2012 som fram till för en vecka sedan fungerade alldeles utmärkt.

Men så plötsligt, när jag skulle starta den, kom det upp en mapp med ett blinkande frågetecken istället för ett äpple.

 

Har gått igenom diverse trådar på internationella forum, men får inte ordning på det.

 

Såhär har det sett ut:

- Köpte en ny SATA-kabel och bytte ut den gamla.

- Tog ut systemdisken (SSD) och testade i ett kabinett med USB, då fungerar den.

- Testade med en annan SSD-disk som har Mac OS installerat, men den fungerade inte heller.

- Försökte boota upp med en Mac OS-installation på en USB-sticka och formaterade därifrån i Skivverktyg min systemdisk (men det verkar som att nån slags partition som heter något med typ "Disk0s" ligger kvar).

- Testat alla möjliga kommando-varianter vid uppstart - CMD+R, CMD+ALT+P+R osv.

- Satte i systemdisken en vagga där optiska enheten suttit, ingenting. (Trots att en annan SSD-disk jag brukar ha där kommer upp i Skivverktyg osv).

 

Inget fungerar.

 

Någon som har någon aning om vad jag kan göra mer?

Tacksam för all hjälp.

 

Jag är inte säker på vad du menar att "inget fungerar". Du kunde starta upp Skivverktyg och formattera ett USB-minne om jag förstod saken rätt. Men i betydelsen "inget fungerar" verkar det som om datorn inte känner igen något som ansluts vare sig på hårddiskplats, optisk plats. Eftersom du formatterade ett USB-minne så känner datorn igen det.

...

Att man tar en hårddisk med Mac OS på vilken som helst går inte med en frisk dator, men hårddisken känns igen men inget OS X kommer att starta upp. Det installeras bara det OS X som passar din datormodell och ingen annan. Men undantag för att snarlika modeller KAN fungera, men med största sannolikhet opålitligt instabilt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan gå på hemförsäkringen beroende på omfattning och bolag

Garantin omfattar när datorn ger upp invärtes av någon obskyr anledning. Man garderar sig för tillverkningsfel och svagheter. En hemförsäkring utan allrisk ger ingenting och en försäkring skyddar mot skador pga yttre påverkan som stöld, brand, vatten i begränsad mån som jag själv inte orsakat. Finns allrisk täcker den lite fler skador utifrån sådana som jag själv orsakar som ett glas vatten spillt över tangentbordet eller tapp i golvet. Inte när elprylar bara ger upp.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för tankar!

 

Kör du USBanslutet så funkar det. Boota från USB tv.

 

Japp, jag har bootat med en USB-sticka (som innehåller Mac OS-installation).

 

 

Jag är inte säker på vad du menar att "inget fungerar". Du kunde starta upp Skivverktyg och formattera ett USB-minne om jag förstod saken rätt. Men i betydelsen "inget fungerar" verkar det som om datorn inte känner igen något som ansluts vare sig på hårddiskplats, optisk plats. Eftersom du formatterade ett USB-minne så känner datorn igen det.

...

Att man tar en hårddisk med Mac OS på vilken som helst går inte med en frisk dator, men hårddisken känns igen men inget OS X kommer att starta upp. Det installeras bara det OS X som passar din datormodell och ingen annan. Men undantag för att snarlika modeller KAN fungera, men med största sannolikhet opålitligt instabilt.

 

 

Med "inget fungerar" menade jag jag inte fick till något som gör att den vanliga hårddiskplatsen kan läsa någon hårddisk. Testat med två SSD-diskar, och dessutom formaterat båda, men då dyker dom inte upp i Skivverktyg (som jag kan starta om jag bootar med en USB-sticka).

 

Formaterade min systemdisk i annan dator, då fungerar den (externt via USB-kabinett). Men i min MBP vill den inte ens dyka upp på den optiska platsen.

Kanske skulle kunna testa som ett sista försök att installera den version av Mac OS X som var när datorn köptes. Antingen på den disken som dyker upp på den optiska platsen, eller min gamla systemdisk om jag har den i ett kabinett.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du kan sätta din systemdisk i ett usb-kabinett och starta från denna genom att hålla ner alt-tangenten. Knappast det du vill men bättre än nada.

Ett kostnadsförslag från Appleverkstad kostar runt 800 sek men det är tveksamt om en reparation lönar sig när en beggad mbp mid 2012 på Blocket kostar runt 4000.

https://www.blocket.se/stockholm/Snabb_MacBook_Pro_i5_SSD_77560515.htm?ca=11&w=1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...