Just nu i M3-nätverket
Gå till innehåll
magnil

Startar inte riktigt, försöker installera om sig

Rekommendera Poster

Idag när jag startar min MacBook Pro Retina 2013 med High Sierra så står den och jobbar en stund med Apple-logotyp och stapeln under. Efter en stund kommer det upp macOS kunde inte installeras på din dator. Sökvägen ... verkar saknas eller vara skadad .... När jag startar om blir det likadant varje gång. Fungerade perfekt när jag stängde ner den igår.

 

Vad kan ha hänt? Kan jag komma runt det?

post-65171-0-81006300-1515485034_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Uppdatering: När jag startar i felsäkert läge (Håller nere shift) så startar den riktigt och jag kommer till mitt vanliga inloggning och skrivbord. Provar jag att starta om sedan så får jag samma felmeddelande igen.

 

Tittar jag i felsäkert läge i appstore-uppdateringar så har den kört två uppdateringar igår och ligger en uppdatering på 10.13.2 och väntar. Skall jag köra den i felsäkert läge och se vad som händer?

 

 

 

post-65171-0-37687900-1515485429_thumb.png

 

post-65171-0-75290900-1515485586_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Uppdatering 2: När jag startar om med Starthanteraren och väljer hårddisken fungerar den perfekt! Tyvärr måste jag använda starthanteraren varje gång, annars försöker den installera om och hittar inte filen.

 

Har provat att nollställa NVRAM men det hjälpte inte.

 

Är nästa steg att prova macOS 10.13.2 uppdateringen i appstore?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag skulle köra skivkontroll från återställningspartitionen (cmd R vid uppstart).
Gissningsvis är installationsfilen skadad, vilket också felrutan säger.
Efter skivkontroll skulle jag hämta ner installationen igen.

  • Rösta upp 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skivkontrollen sa att allt är OK. Hur laddar jag ner installationsfilen? Är det uppdateringen för 10.13.2 den försöker köra tror du? I så fall kanske jag lika gärna kan dra igång den från Appstore?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Man kan INTE lita på Skivkontrollerna........

 

Gör det Raphael tipsar om.

 

Starta upp med ALT+CMD+R, håll in INNAN startljudet, så kommer du till internetåterställningen för High Sierra.

  • Rösta upp 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Man kan INTE lita på Skivkontrollerna........

 

Gör det Raphael tipsar om.

 

Starta upp med ALT+CMD+R, håll in INNAN startljudet, så kommer du till internetåterställningen för High Sierra.

 

 

OK, dum fråga kanske men rensar den hela datorn då eller kommer allt finnas kvar?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om du väljer att installera kommer inget att försvinna.

  • Rösta upp 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Så länge du inte raderar/partitionerar med skivverktyg, kommer allt vara kvar (som är läsligt).

 

Systemet byts ut till senaste versionen Apple har släppt. Dina privata filer rörs inte.

  • Rösta upp 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Körde igång en internetåterställning men nu har den stått och visat 2 minuter kvar i en halvtimme. Bara att avbryta och prova igen hopps jag...

 

En hel del felmeddelande i installationsloggen

 

post-65171-0-84777900-1515527249_thumb.jpegpost-65171-0-69901600-1515527326_thumb.jpegpost-65171-0-72056300-1515527293_thumb.jpeg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

När jag provade igen fungerade det. Tack för all hjälp!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Den har fungerat perfekt i en vecka men idag blev det likadant igen. Vet ju hur jag får ordning på det men jobbigt att hålla på med. Varför händer det igen? Vad kan vara fel?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Och nu gjorde den det igen :(. Verkar som det kanske är någon dag/start efter att en uppdatering körts. Någon idé om hur jag kan lösa det? Irriterande för det tar ett par timmar att installera om och kommer allti olägligt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan det vara ett program som körs i bakgrunden som ställer till det hela? Kolla Aktivitetshanteraren, även Systeminställningar - Användare och Grupper - Startobjekt. Ett alternativ är ju att köra en säkerhetskopiering på allt och sedan göra en total ominstallation. De kan ju också vara sektorer på hårddisken som inte är riktigt ok och som skapar fel i filer. Det kan finnas många orsaker...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...