MacWorld forum Just nu i M3-nätverket
Jump to content
norda72

Grafikkortsproblematik

Recommended Posts

Jag har ett Nvidia Geforce GTX680 2048 MB i min Mac Pro Quadcore mid 2012. Kortet krånglar. Så fort man startat upp datorn börjar svarta fält att synas, speciellt i fillistor. Klickar man på en svart rektangel försvinner den och filnamnet syns. Sen blir datorn väldigt seg efter en stunds användande. Att redigera bilder i Photoshop är så segt att ändringarna ’’sveper’’ över bilden. Fläktarna går på högvarv vid start. Vet inte om det är grafikkortets fläktar eller datorns, men jag har ett kontrolleringsprogram som tar ner varvtalen till normal nivå. Sen är det halvdan boot screen. Lite av stapeln syns, men bara precis innan inloggningsfönstret. Jag har 4K-skärm.

Det verkar som om minnet i kortet är dåligt. Upplever att problemen började efter installation av High Sierra. Kanske systemet är för minneskrävande? Säljaren på ebay sa att kortet var förberett för High Sierra och jag trodde på det, såklart. En annan säljare säger att GTX980 ger boot screen utan begränsningar på alla portar. Ska man tro på det? Nån som vet vad som kan vara fel?

 

M v h

Pär Nordqvist, frustrerad Mac-ägare som vill bygga vidare på sin dator och helst uppgradera till en processorbricka med dubbla processorer (12 kärnor)

Share this post


Link to post
Share on other sites

Du antyder att du bytt grafikkort i datorn. Vad händer om du byter tillbaka till det gamla kortet?

Share this post


Link to post
Share on other sites

Ja då blir det eftersläpningar eftersom det gamla kortet inte ger 60 Hz i 4K, bara 30. Sen är det väl inget höjdarkort heller. Bara det nya fungerar så behåller jag det.

Share this post


Link to post
Share on other sites

Det var ju bara för att testa du skulle köra med det gamla kortet. Och eftersom allt verkar funka med det gamla kortet (utom möjligen prestandan) så är det förmodligen fel på det nya kortet. Antingen på dess hårdvara eller på dess drivrutiner.

 

Om du startar datorn med det nya kortet isatt och från en disk med Sierra (eller äldre), hur blir det då?

Share this post


Link to post
Share on other sites

Jo en sak jag glömde att skriva. Man kan ha kortet i två lägen, ett där det använder OS X Default graphics driver och ett med Nvidia webdriver. Om man använder OS X-drivern kommer en ruta fram varje gång vid uppstart att drivern måste uppdateras, men kruxet är att den redan är uppdaterad till senaste version, det finns ingen nyare just nu, men ändå kommer rutan fram. Den kommer inte fram om kortet använder webdrivern, men de övriga problemen är lika på båda håll. Ja det är kanske fel på kortet då i alla fall. Blev nog lurad... Är osäker på om felen fanns innan installation av High Sierra.

Share this post


Link to post
Share on other sites

 

 

Om du startar datorn med det nya kortet isatt och från en disk med Sierra (eller äldre), hur blir det då?

 

Är osäker på om felen fanns innan installation av High Sierra.

Det kan du ta reda på. :)

Share this post


Link to post
Share on other sites

Om du har tillgång till en extern hdd, ladda Sierra eller tidigare os på denna och boota den från så kan du ju se om problemet är knutet till os eller kortet. (Såg att Telly redan svarat..)

Edited by jan.s

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×