MacWorld forum Just nu i M3-nätverket
Jump to content
Oakleef

iMessage fungerar inte som det ska efter installation av High Sierra

Recommended Posts

Hej.

 

Allt sedan High Sierra kom till världen har jag haft problem med iMessage. Närmare bestämt att skicka meddelande. Jag kan ta emot dem utan problem och jag kan använda datorn till att skicka SMS (då så klart via mobilen). Det fel som kommer upp när jag försöker att skicka är "Icke levererat" eller "Not delivered" eftersom jag kör mitt OS på engelska.

 

Jag har testat allt (nytt konto på datorn, loggat ut/in mitt iMessage konto, avaktiverat/aktiverat, återställt PRAM) och jag har samma problem på två olika datorer, en MB Pro och en iMac. Samt även på en MB Air, som kör publik beta av High Sierra, men samma problem där.

 

Jag har öppnat två case hos Apple (ett för MB Pro och ett för iMac), men jag tänkte höra med er om det är fler som har detta problem? Det började verkligen dag 1 jag installerade High Sierra.

 

Tack för mig.

Share this post


Link to post
Share on other sites

Redigerar ämnet. // sevensleeper

Share this post


Link to post
Share on other sites

Jag vet inte om jag förstått felbeskrivningen korrekt.

Jag hade också problem med iMessage/SMS-kopplingen mellan mac och iPhone efter uppgradering till High Sierra (även om det inte var helt samma symptom). För mig löste det sig när jag gjorde:

  1. Logga ut iMessage/Meddelanden på mac: Meddelanden → Inställningar → Konton → Logga ut
  2. Stäng av SMS-koppling på iPhone: Inställningar → Meddeladen → SMS-koppling → (stäng av)
  3. Stäng av både mac och iPhone och låt dem vara avstängda 1-2 minuter samtidigt.
  4. Starta upp både mac och iPhone
  5. Logga in iMessage/Meddelanden på mac: Meddelanden → Inställningar → Konton
  6. Slå på SMS-koppling på iPhone: Inställningar → Meddeladen → SMS-koppling
  7. Stäng av både mac och iPhone och låt dem vara avstängda 1-2 minuter samtidigt.
  8. Starta upp både mac och iPhone.
  9. Vänta 4-5 timmar.

Du kan ju testa. Med litet tur löser det ditt problem.

Edited by TB-000

Share this post


Link to post
Share on other sites

Jag vet inte om jag förstått felbeskrivningen korrekt.

Jag hade också problem med iMessage/SMS-kopplingen mellan mac och iPhone efter uppgradering till High Sierra (även om det inte var helt samma symptom). För mig löste det sig när jag gjorde:

  • Logga ut iMessage/Meddelanden på mac: Meddelanden → Inställningar → Konton → Logga ut
  • Stäng av SMS-koppling på iPhone: Inställningar → Meddeladen → SMS-koppling → (stäng av)
  • Stäng av både mac och iPhone och låt dem vara avstängda 1-2 minuter samtidigt.
  • Starta upp både mac och iPhone
  • Logga in iMessage/Meddelanden på mac: Meddelanden → Inställningar → Konton
  • Slå på SMS-koppling på iPhone: Inställningar → Meddeladen → SMS-koppling
  • Stäng av både mac och iPhone och låt dem vara avstängda 1-2 minuter samtidigt.
  • Starta upp både mac och iPhone.
  • Vänta 4-5 timmar.
Du kan ju testa. Med litet tur löser det ditt problem.

Tack för tipset.

 

Men jag tror inte det hjälper då min IMac varit avstängd i ca ett år och har inte haft någon koppling alls.

Share this post


Link to post
Share on other sites

Hej.

 

Allt sedan High Sierra kom till världen har jag haft problem med iMessage. Närmare bestämt att skicka meddelande. Jag kan ta emot dem utan problem och jag kan använda datorn till att skicka SMS (då så klart via mobilen). Det fel som kommer upp när jag försöker att skicka är "Icke levererat" eller "Not delivered" eftersom jag kör mitt OS på engelska.

 

Jag har testat allt (nytt konto på datorn, loggat ut/in mitt iMessage konto, avaktiverat/aktiverat, återställt PRAM) och jag har samma problem på två olika datorer, en MB Pro och en iMac. Samt även på en MB Air, som kör publik beta av High Sierra, men samma problem där.

 

Jag har öppnat två case hos Apple (ett för MB Pro och ett för iMac), men jag tänkte höra med er om det är fler som har detta problem? Det började verkligen dag 1 jag installerade High Sierra.

 

Tack för mig.

Jag har exakt samma problem, ta emot går bra, men inte skicka. Felet är konsekvent. Har försökt alla varianter du beskriver men utan resultat. Följer denna tråd och hoppas på en lösning!

Share this post


Link to post
Share on other sites

Jag har exakt samma problem, ta emot går bra, men inte skicka. Felet är konsekvent. Har försökt alla varianter du beskriver men utan resultat. Följer denna tråd och hoppas på en lösning!

Jag har som sagt två ärenden öppna hos Apple och tydligen beror det på kommunikationen hos olika ISP som jag förstod det, så lösning ligger inte helt på Apples sida.

 

Men jag hoppas också att en lösning kommer snart.

Share this post


Link to post
Share on other sites

Ingen som hört nåt? Tycker det strular mycket nu.

Share this post


Link to post
Share on other sites

Ingen som hört nåt? Tycker det strular mycket nu.

Det verkar inte vara löst med den senaste betan i alla fall. Tyvärr.

Share this post


Link to post
Share on other sites
Posted (edited)

Även jag har svårt att få iMessage att fungera på min iMac. Utöver att synkningen inte fungerar så lyckas iMacen inte heller koppla ihop information med mina kontakter.

 

Jag har gett upp och inväntar att någon form av buggfix eller nästa macOS-version.

 

Tänker att det inte är värt jobbet att fixa något som jag lika gärna kan vara utan i ett halvår eller så...

Edited by anonymacy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×