MacWorld forum Just nu i M3-nätverket
Jump to content
Sign in to follow this  
macman8000

Macbook retina beter sig konstigt

Recommended Posts

Hej på er

 

Min macbook som är kopplad till en cinema display (via thunderbolt) är rätt jobbig sedan några veckor tillbaks.

 

Under dagtid säkert 20-30 gånger så gnäller datorn om att en extern 2,5" usb-kopplad disk är felaktigt utmatad, ibland försvinner ikonen från skrivbordet men ibland inte.

Den sitter kopplad till en usb 3.0 extern hub som i sig har ström separat från väggen.

 

Det sitter en extern hårrdisk kopplad direkt till macen i andra usb-uttaget och den har aldrig matats ut såvida jag inte manuellt bett om det

 

Både mus och tangentbortet fungerar oftast bra men flera gånger / timme så är det som att båda stannar upp i snigelfart och tangenttryckningar kommer med flera sekunders fördröjning, musen rör sig segt, får även titt som tätt upp att t-bordet har kopplat ur utan anledning. Klickar av/på på power-switchen (senaste modellen på både mus o t-bord, bluetooth), och då hoppar det igång igen efter ett tag.

Ganska ofta så funkar speciellt inte volymknappen och skärmjusstyrkan utan de får man göra på inbyggda t-bordet på macen. Starta om t-bordet brukar lösa det.

 

När man snackar på facetimed med airpods via bluetooth så går de bra ett tag sen efter kanske 5-10 min så hör den i andra änden min röst bara som en massa gurgel, de tar ungefär 10-20 sekunder innan de går över, men de händer nästan varje gång. Tydligen inte något samma person märkt om jag pratar med samma headset via min ipad / iphone. Har inte heller hört att folk märkt så pass stora störningar heller via iphonen på vanliga telesamtal om jag kör blåtandheadsettet så de verkar vara något med blåtand på macbooken.

 

Fläkten går väldigt ofta på högvarv men de beror säkert på att norton AV hela tiden söker på hårrdisken som poppar in/ut hela tiden som den vill.

 

Har resettat PRAM och SMC samt startat om i felsäkert läge flera gånger / vecka men de verkar inte ge något.

 

Datorns mus och t-bord är 4 dm ifrån. Har helt avaktiverat wifi och kör sladd direkt till apple routern som står 10m bort.

 

Är de lika bra att kopiera ut disken externt, installera om osx på en ren tom disk och sen flytta över användaren till en fräsch install eller finns de något annat tips på nått som kan testas tror ni?

Edited by macman8000

Share this post


Link to post
Share on other sites

Det är Norton AV som ger de här problemen.

Kasta sk*ten

Share this post


Link to post
Share on other sites

Bra poäng där, de ligger nog något i det. Testar ett tag utan och datorn är lite piggare.

Dock så tror jag de där med disken måste ha att göra med usb hubben ändå, trots att båda hubbarna jag har kör på egen ström så verkar den jag testar med nu funka bättre.

Denna funkar inte så bra med externa disken:

https://www.kjell.com/se/sortiment/dator-natverk/kablar-adaptrar/usb/usb-hubbar/usb-3-0-hubb-7-vags-p61064

 

denna funkar än så länge med samma antal prylar inpluggade:

https://www.teknikmagasinet.se/produkter/dator-o-tv-spel/usb/hubbar/zap-ultra-hubb-4x-usb30

 

De kanske helt enkelt bara är att dela väggladdarens ampere med antalet portar så ser man vilken som är mer kraftfull eller?

 

plexgear: 4 A plugg delat på 7 uttag = 0,42A

zap: 2 A plugg delat på 4 = 0,5A / uttag.

 

Hänger inte med där riktigt då jag ser i systeminfon på usb3-hubbar normalt att de brukar ge 0,9A och grejjen som sitter pluggad i kan t.ex. ofta kräva 0,896A utan att vara något särskilt avancerad produkt.

 

Men man ska väl helst köpa en apple cerifierad hubb för 23 000 på apple store för att de ska funka som de är tänkt eller? :)

Share this post


Link to post
Share on other sites

Du skulle ju kunna ominstallera OS X och se om det blir skillnad. Jag funderar om du har tillräckligt med ledigt utrymme på hårddisken och tillräckligt med RAM. Det skulle ju kunna vara lite av varje samtidigt så det blir svårt att hitta FELET när det är FELEN.

Share this post


Link to post
Share on other sites

Test fortgår..

Nya usb-hubbarna funkar utan problem verkar de som, man ska kanske se till att hubben man kör en extern disk till får ordentligt med ström helt enkelt.

 

Skumt fortfarande med bluetooth. Samtliga bt-grejjer jag har strular, airpods, mus, t-bord, apple trackpad. Samma sak om jag skapar en ny användare och kör några minuter. Ska man skriva Test så blir det Te sen går de 5 sekunder, sen kommer det Teeeeeeeeeeeeeeeeeeest och de tar 5 sekunder till innan man kan deleta texten. Muspekaren går oerhört segt och sen normalt, om vartannat. Har nu kopplat in gammal sladdmus + t-bord också från apple. Funkar utan problem.

 

Har installerat om osx high sierra ovanpå det befintliga förra veckan men de gjorde ingen skillnad. Man kanske måste formatera och installera?

 

Låter ju smidigast om man kunde försöka sig på att ominstallera just blåtandsmjukvaran. Frågade just detta till Apple supporten men de lät inte som att de var nån vanlig extension eller kextfil man kunde dra till papperskorgen direkt så de kanske blir att börja från 0 igen... ?

Share this post


Link to post
Share on other sites

aktivitetshanteraren:

 

Sytem: ca 1 %

Användare ca 3 %

Overksam ca 96 %

 

Använt ram 7gb

totalt i systemet 16gb

Share this post


Link to post
Share on other sites

Tydligen så har föräldrarna 60 mil bort samma problem på en imac från 2011 med att deras trådlösa mus/t-bord inte svarar ibland. Felet hade börjat för någon vecka sedan.

Share this post


Link to post
Share on other sites

 

Har installerat om osx high sierra ovanpå det befintliga förra veckan men de gjorde ingen skillnad. Man kanske måste formatera och installera?

 

 

Nej, det räcker med att ominstallera. Fundrar på om detta är en bugg i High Sierra. Det du beskriver existerar knappt annars. Jag har varit regelbundet på forumet länge och BT-problem är sällsynta som tänder på höns. Googla problemet och se vad andra säger.

Share this post


Link to post
Share on other sites

aktivitetshanteraren:

 

Sytem: ca 1 %

Användare ca 3 %

Overksam ca 96 %

 

Använt ram 7gb

totalt i systemet 16gb

Hur mycket ledigt utrymme har du på hårddisken?

Share this post


Link to post
Share on other sites

170gb ledigt

 

gjorde alla steg här, fixade problemen efter att jag tog bort "potentiellt korrupta bt-filer" men sen kom de tillbaks igen efter ett tag.

http://www.idownloadblog.com/2016/02/01/experiencing-bluetooth-problems-on-your-mac-try-this/

 

verkar som en del andra också har strul.

Har läst spaltmeter med problem om blåtand sedan airpods kom senast på andra forum också.

 

Skumt som sagt om det är ovanligt, sen har både jag o mina föräldrar samma problem på olika geografiska platser. :huh:

Edited by macman8000

Share this post


Link to post
Share on other sites

170gb ledigt

 

gjorde alla steg här, fixade problemen efter att jag tog bort "potentiellt korrupta bt-filer" men sen kom de tillbaks igen efter ett tag.

http://www.idownloadblog.com/2016/02/01/experiencing-bluetooth-problems-on-your-mac-try-this/

 

verkar som en del andra också har strul.

Har läst spaltmeter med problem om blåtand sedan airpods kom senast på andra forum också.

 

Skumt som sagt om det är ovanligt, sen har både jag o mina föräldrar samma problem på olika geografiska platser. :huh:

 

Pekar mot bugg i Sierra/High Sierra

Share this post


Link to post
Share on other sites

Verkar som de ev. var en extern hårddisk vars usb-kabel gav störningar till systemet för direkt jag kopplade in en ny kabel så funkade blåtanden.

 

Kan också delvis ha påverkats lite av att jag körde ett aluminiumställ under macen för att kyla ner den, ser ju ut som att kontakterna för blåtant och wifi sitter fast på undersidan av datorn så de kanske blir radioskugga om man har den lutande på ett för tjockt metalllager.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×