MacWorld forum Just nu i M3-nätverket
Gå till innehåll
Ante78

Bilden hackar i HD men inte i 4K

Rekommendera Poster

Hej,

 

Blir inte klok på detta.

Har Apple TV 4K och Samsung 4K tv.

När jag kollar på t ex Wallander i HD på Netflix så kommer det ett hack ca var 3e sekund, sjukt irriterande.

Däremot om jag tittar på en 4K film så flyter det jättefint.

Hade det varit tvärtom så hade jag kanske förstått lite mer iaf.

 

Jag hade ATV 4 innan och där flöt det jättefint på alla filmer.

 

Jag har en ganska gammal hdmi men tycker att funkar det i 4K så borde det fungera i HD.

 

Kör jag genom samsungs Netflix-app så flyter allt jättefint.

 

Körde bredbandskollen och jag tar hem ca 90 mbit/s på wifi till ATV

 

Är det någon inställning jag kan göra?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Testa att ändra till olika frekvenser under inställningarna för upplösning på din ATV

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack!

Ändrade från 60hz till 50hz och nu blir det bättre flyt.

Men om jag nu vill titta på 4K, kan jag fortfarande köra på 50hz eller försämrar det bildkvaliteten?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har visserligen bara Apple TV 3, men jag har en känsla av att det beror på videoströmmens fps. Om den kör 25/50 fps så ska anslutningen till TVn vara 50 hz, annars 60.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×