Gå till innehåll
Just nu i M3-nätverket

MacBook Pro mid 2009 safe boot - HJÄLP


peako

Rekommendera Poster

Hej alla,

 

Jag köpte häromdagen en MacBook Pro i andra hand och när jag köpte den så var den fungerande (dvs. jag fick se det med egna ögon). Däremot så hade den dåvarande ägaren av den återställt den så att jag givetvis inte skulle få tillgång till hennes data. Därför fick jag endast se vyn som man ser i samband med återställning av en Mac.

Hur som helst så försökte jag först med att föra in mina egna uppgifter. Detta ledde bara till att OS'et promptade att jag uppgett fel lösenord. Försökte massvis med gånger...

 

Då inte detta fungerade så tänkte jag att om jag installerar en fräsch kopia av Mac OS X Snow Leopard så kommer ovan problem att försvinna. Naiv var jag som trodde att detta skulle fungera... Vad som istället hände var att när installationen skulle börja så kom följande felmeddelande upp (och det gick nu inte att gå vidare härifrån):

 

https://www.dropbox.com/s/yg7h64cmzravvgp/2017-09-08%2009.00.49.jpg?dl=0

 

Efter massa letande över google så kunde följande tas fram:

 

https://www.dropbox.com/s/ckdhguyjatzfsqd/2017-09-10%2018.25.47.jpg?dl=0

 

och när jag sedan sökte på vad felet kunde bero på så fick jag i uppdrag att felsöka disken, vilket också gjordes:

 

https://www.dropbox.com/s/rr9powg45km69hs/2017-09-11%2015.11.55.jpg?dl=0

 

Problemet nu ligger i att hur många gånger jag än startar om datorn så når jag denna sida som bara loadar och loadar. Låtit den gå 12h en gång, man tycker ju inte den borde ta längre...?

 

https://www.dropbox.com/s/ggmem98jwvay9xh/Fil%202017-09-12%2017%2042%2035.jpeg?dl=0

 

Vad jag faktiskt kan göra är att ta mig in i Mac OS X's Safe Boot. Jag kan då ta mig hela vägen till slutet, där jag måste ange Namn och Lösenord. Vad sjutton är dessa då? Har testat med alla användarnamn och lösenord jag kan komma på såsom admin/admin, admin/password, etc. Har dessutom testat med datornamnet och lösenordet som jag själv uppgav i samband med installationen och har slutligen även frågat den tidigare ägaren och tagit del av hennes uppgifter för att försöka ta mig vidare från den rutan. Däremot tycks inget fungera.

 

https://www.dropbox.com/s/co6gxbttc8h8i2f/2017-09-12%2017.14.55.jpg?dl=0

 

Har någon koll på hur jag kan få denna dator att börja fungera igen? Notera att det är en mid 2009 så att ta sig in i Recovery Mode med command + R fungerar inte.

 

Tack!

Länk till inlägg
Dela på andra webbplatser

Köp en Snow Leopard-skiva* från Apple och starta datorn med den. Radera hårddisken och installera. Uppdatera sedan via App Store till El Capitan. Men tänk på att dina problem också kan bero på en dålig hårddisk.

 

*Din bild visar Mountain Lion.

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...