Just nu i M3-nätverket
Gå till innehåll
acroyear2

LÖST Installera gammal Java-version - säkert?

Rekommendera Poster

Hej alla!

Jag använder ett musikprogram som heter Ableton Live. Ableton kommer med ett ytterligare program som heter Max for Live (MFL), som jag är väldigt nyfiken på. Men när jag försöker starta ett MFL-plugin kommer det bara upp en popup-skylt som lyder: "Om du vill öppna 'detta Java-program' måste du installera den äldre Java SE 6 Runtime". Sedan följer en länk till en nedladdningssida på Apples hemsida.

 

Jag har noll koll på java, och när jag googlade runt verkade det som om det kan innebära någon form av säkerhetsrisk att installera den äldre versionen? Är det någon kunnig som vet om detta stämmer?

Jag vill hemskt gärna kunna använda MFL, men inte om det innebär en säkerhetsrisk, liksom.

 

Jag kör macOS Sierra 10.12.6. för övrigt.

 

Oerhört tacksam för alla tips och råd. :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej, det är inte säkert. Men det är ingen större fara så länge du inte använder det med en webbläsare. Se till att bocka ur eventuella sådana inställningar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej, det är inte säkert. Men det är ingen större fara så länge du inte använder det med en webbläsare. Se till att bocka ur eventuella sådana inställningar.

 

 

Men då kommer med andra ord webbsidor som exempelvis Youtube att inte riktigt fungera som de skall?

Det är föga tilltalande. Jag får ta mig en funderare.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Men då kommer med andra ord webbsidor som exempelvis Youtube att inte riktigt fungera som de skall?

Det är föga tilltalande. Jag får ta mig en funderare.

Du blandar nog ihop Javascript och Java. Det är helt skilda saker. Java har egna inställningar där man anger tillgänglighet för webbläsare.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du blandar nog ihop Javascript och Java. Det är helt skilda saker. Java har egna inställningar där man anger tillgänglighet för webbläsare.

 

 

Haha, japp, jag blandade definitivt ihop de båda. Men då var det inte lika kritiskt med andra ord. Då får det bli till att tanka ned den äldre java-versionen, och se till att göra det otillgängligt för webbläsare. Stort tack för hjälpen! :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Haha, japp, jag blandade definitivt ihop de båda. Men då var det inte lika kritiskt med andra ord. Då får det bli till att tanka ned den äldre java-versionen, och se till att göra det otillgängligt för webbläsare. Stort tack för hjälpen! :)

:ThumbsUp:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Möjligen kan du tillfredsställa programmets krav på äldre Java i kombination med installation av nyare version, enligt den här modellen.

Redigerad av KMN

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...