Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

Postad (redigerade)

Hej

 

Vet någon varför kan jag inte se videor på Youtube längre?

 

Har MacOS Sierra 10.12.5 och webbläsaren Safari 10.1.1

Redigerad av stena37

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Får du något felmeddelande? Har du installerat något plugin till din webbläsare nyligen?

Redigerad av sevensleeper

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

startat om safari? startat om datorn?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej

 

Tack för svar!

 

Det står HTML5 mitt i bildrutan på Youtube men när jag klickar på bilden så blir det svart.

 

Jag har startat om Safari och raderat cache.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Detta är mina tillägg

 

post-17454-0-70146900-1501060932.jpg

Redigerad av stena37

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Jag kan se klippet. Om du byter webbläsare, kan du då se klippet?

Redigerad av sevensleeper

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Detta är mina tillägg

 

Att döma av namnet så är det nog det sista tillägget som är problemet.

Safari ska visa Youtube utan tillägg.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Jag skulle säga ta bort allt som har med Flash att göra (Både "Click to Flash" och "Player for Youtube"). Adobe har ju dessutom meddelat att de lägger ner Flash 2020.
http://www.99mac.se/artikel/10598-adobe-flash-laggs-ner

Flash har länge varit en källa till olika former av problem.

Redigerad av Raphael

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan se i både safari och Chrome........

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja i Chrome och Firefox

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Har tagit bort Flash men det hjälper inte.....

Redigerad av stena37

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du tagit bort ClicktoPlugin? Vad jag vet uppdateras det inte längre och förresten behövs det inte längre heller.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej

 

Tack för tipset.

 

Nu kan jag se fjällvandrare i Sarek igen!

 

Tack, tack!

 

Mvh

Sten

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...