MacWorld forum Just nu i M3-nätverket
Gå till innehåll
Daniel_88

Skärmar upptäcks inte vid start av dator

Rekommendera Poster

Postad (redigerade)

Tjenare!

 

Förbehåll:
Jag kollade igenom forumet efter trådar som tidigare berört detta problem. Hittade inget som var i stil med mitt problem. Har jag letat dåligt så säg till.

 

Setup:

Mac Pro mid 2010.

OS: Sierra 10.12.4.

CPU: 2x2,4 4ghz

Minne: 32gb

GPU: ATI Radeon 5870HD + 3e parts Zalman kylning (originalkylaren gick sönder).

Skärmar: 1x27" 2K. 2x1080. En 1080-skärm är inkopplad på DVI, en är inkopplad med en displayport mini adapter (med usb-ström) till DVI och 27"-skärmen är inkopplad med en displayport mini till display-port-sladd.

 

Problem:

Först och främst trodde jag inte ens att datorn (grafikkortet) skulle kunna leverera grafik till 2 "vanliga" full-hd-skärmar plus min 27" 2K-skärm. Men det klarade grafikkortet av.

 

Så när jag startar datorn, startar om datorn eller väcker datorn från sleep mode och alla tre skärmarna är inkopplade så hittar grafikkortet inte skärmarna. I det läget kan jag bara komma åt datorn via skärmdelning från min macbook. Jag får det att fungera med alla tre skärmarna genom att dra ut alla skärmar utan en (den som går på DVI), starta datorn och när datorn har startat och visat inloggningsskärmen på den skärmen kopplar jag in de resterande två skärmarna.

 

Jag vill inte hålla på såhär. Vad är lösningen? Någon som vet?

 

Tack på förhand!

 

Med Vänliga Hälsningar

 

Daniel

Redigerad av Daniel_88

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×