MacWorld forum Just nu i M3-nätverket
Jump to content
Sign in to follow this  
bmbild

ANSWERED Extern hårddisk matar ut sig själv

Recommended Posts

Hej,

Har under drygt ett år haft en WD My Passport Ultra (2TB) ansluten (USB) till min iMac 27". Den har fungerat utan problem till den 12/2 -17 då jag köpte ytterligare en extern disk, WD My Passport for Mac (4TB)

Efter att jag anslöt den så började problemen. Innehållet på båda diskarna "försvann" ibland i Finder men gick att "se" igen efter att de matats ut och lagts till igen. Trodde ett tag att det berodde på den nya disken så den är inte ansluten längre, bara vid behov. Den äldre (2TB) har fortsatt betett sig underligt, ibland går det inte se innehållet i Finder, mata ut och lägg till igen så går det bra igen. Dessutom matar den ut sig själv i tid och otid, mkt irriterande då jag lagar mängder av bilder för att redigera i Lightroom och LR tar lång tid att starta upp etter en ofrivillig utmatning, LR ska "kontrollera katalogen" och tar ca 5 minuter. Jag har provat att återställa iMac:en till en tidpunkt då allt fungerade. Har även stängt av indikeringen i Spotlight.....

Vad kan göras åt problemet med att disken matar ut sig själv?

Share this post


Link to post
Share on other sites

Kolla kablar och kontakter, om det är glapp i kabeln eller kontakten så matar disken ut sig själv.

Share this post


Link to post
Share on other sites

Kolla kablar och kontakter, om det är glapp i kabeln eller kontakten så matar disken ut sig själv.

 

 

Tack för tipset, jag kollar kablarna.

Samtidigt är jag tveksam till att kablarna är det som ställer till det, båda diskarna beter sig likadant. Men det kan ju också vara glapp i båda kablarna.....

Edited by bmbild

Share this post


Link to post
Share on other sites

Sätter du i kablarna i samma usbkontakt ? Det kan ju vara kontakten. Försök även att göra en säker start (shift nertryckt vid start samt starta om efter det att datorn visar skrivbordet).

Share this post


Link to post
Share on other sites

Så vitt jag kan se är båda hårddiskarna strömmatade från datorn. De har alltså ingen egen strömförsörjning. Om de då delar samma USB-uttag på Macen kan det vara så att strömmen inte räcker till och hårddiskarna inte kan fungera korrekt.

Edited by Axelman

Share this post


Link to post
Share on other sites

Sätter du i kablarna i samma usbkontakt ? Det kan ju vara kontakten. Försök även att göra en säker start (shift nertryckt vid start samt starta om efter det att datorn visar skrivbordet).

 

 

Nej, kablarna sitter inte i samma USB-uttag. Jag har provat med olika uttag men problemet kvarstår.

Share this post


Link to post
Share on other sites

Anslut en USB-hub med matning till datorn. Anslut sedan båda diskarna till hubben.

Share this post


Link to post
Share on other sites

Så vitt jag kan se är båda hårddiskarna strömmatade från datorn. De har alltså ingen egen strömförsörjning. Om de då delar samma USB-uttag på Macen kan det vara så att strömmen inte räcker till och hårddiskarna inte kan fungera korrekt.

 

De delar inte usb-uttag. De senaste veckorna har jag bara haft 2TB:en ansluten och flyttat den mellan olika usb-uttag för att utesluta fel på enskilt usb-uttag.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×