Just nu i M3-nätverket
Gå till innehåll
maribelle

iMovie startar inte efter uppdatering till Sierra

Rekommendera Poster

hej

 

Har uppdaterat till Sierra. Mitt IMovie-program med innehåll vill inte låta sig öppnas sen. Det hänger sig, programmet stängs eller så får jag tvångsavsluta och rapport skickas till Apple. vad göra?

När det gäller Bildprogrammet, håller det att uppdatera-... 5% har tagit några timmar, är det rimligt?

tacksam för svar:-)

Mvh

Maribelle

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

hej

 

Har uppdaterat till Sierra. Mitt IMovie-program med innehåll vill inte låta sig öppnas sen. Det hänger sig, programmet stängs eller så får jag tvångsavsluta och rapport skickas till Apple. vad göra?

När det gäller Bildprogrammet, håller det att uppdatera-... 5% har tagit några timmar, är det rimligt?

tacksam för svar:-)

Mvh

Maribelle

Dessvärre har jag inte själv Imovie, men du kan ju kolla om det har kommit en uppdatering i App Store.

Vad gäller Bilder kan det ta lång tid eftersom programmet läser in ansikten på ett nytt sätt. Faktum är att det gör det kontinuerligt i fortsättningen om än inte lika intensivt som i början. Allt beror på hur många foton med ansikten man har, förstås.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för input. Ja det var nog rimligt. Efter en natts uppladdning är allt inläst. Problemet som kvarstår är iMovie, där bilder och filmklipp inte syns. Fortsätter frågan i den gruppen då det rör iMovie.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...