Just nu i M3-nätverket
Gå till innehåll
Fiskgjusen

LibreOffice språk

Rekommendera Poster

Jag lyckas inte ställa in stavningskontrollen i Libre Office 4.2.4.2. För Mac. Jag vill kunna kolla stavningen på svenska ibland och engelska ibland på olika dokument. Kollade Libre Offices hjälpsida Välja dokumentspråk men det är något som inte stämmer. Inställningar Verktyg - alternativ, Standardspråk för dokument, Teckenformatmallar finns inte i menyerna hos mig. Och vad är Snabbmenyn? Dumma frågor men tacksam för hjälp, har ingen i närheten att fråga

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Språk ställer jag in på flera ställen i LibreOffice beroende på vad jag vill.

 

I underkanten på dokumentet finns en meny där jag enkelt kan välja språk för det markerade (typ ett citat, ett stycke, eller hela dokumentet. Se bifogad skärmdump.

post-66583-0-36057800-1477825948_thumb.png

 

Uppe i menyraden kan man också välja spåk för det dokumentet man håller på med. Se bifogad skärmdump.

post-66583-0-74776700-1477826034_thumb.png

 

Sedan finns en LibreOffice -> Inställningar (preferences) -> Språkinställningar där man kan ställa vilket språk LibreOffice ska börja med när man skapar nya dokument.

post-66583-0-23582200-1477826394_thumb.png

post-66583-0-12366600-1477826446_thumb.png

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...