Just nu i M3-nätverket
Gå till innehåll
Mille_

iOS 10 går ej att synka med iTunes ?

Rekommendera Poster

Mille_

Har uppdaterat min iPhone 5 till iOS 10 när jag försöker ansluta till iTunes på min MacBook PRO så får jag detta meddelande itunes kunde inte ansluta till iphone enheten eftersom ett ogiltigt svar mottogs från enheten?

Hur löser man detta :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Telly82

Testat att starta om telefonen?

Testat att starta om Macen?

Testat en annan kabel?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
davidredjoy

- Kör du senaste iTunes 12.5.1 på din Mac?

 

Annars borde du testa uppdsatera den och se om det hjälper...

 

:galetglad:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mille_

Har provat allt detta men det hjälper inte...Har iTunes 11.4 på macen, har tryckt på uppdatera men verkar vara den senaste.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Telly82

Har provat allt detta men det hjälper inte...Har iTunes 11.4 på macen, har tryckt på uppdatera men verkar vara den senaste.

Du måste (om jag minns rätt) ha minst Mavericks på Macen för iTunes 12. Så vad har du?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mille_

Snow leopard 10.6.4, har iTunes 11.4 innan jag uppdatera till iOS 10 så fick jag inte detta meddelande (itunes kunde inte ansluta till iphone enheten eftersom ett ogiltigt svar mottogs från enheten)

Redigerad av Mille_

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Telly82

Lätt för mig att säga nu, men du borde ha kollat systemkraven innan du uppgraderade.

 

Antingen så måste du nedgradera din iPryl (och då kan det vara bråttom medan du kan) eller uppgradera Mac OS X.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alix

Snow leopard 10.6.4, har iTunes 11.4 innan jag uppdatera till iOS 10 så fick jag inte detta meddelande (itunes kunde inte ansluta till iphone enheten eftersom ett ogiltigt svar mottogs från enheten)

Här visar Apple sin ondskefulla plan att få oss att tvingas uppdatera fullt fungerande datorer på grund av en sketen gammal mobil! :totaltgalen:

 

Nej, seriöst, Mac OS X 10.6.4 (varför inte sista versionen 10.6.8?) är nu hopplöst föråldrad och säljs bara av Apple så att folk ska kunna få tillgång till App Store och därmed nyare versioner av OS X (snart Mac OS).

 

Så nu behöver vi utreda om din dator klarar av kommande Mac OS Sierra, vilken släpps den 20 september. Vad är det för modell?

 

PS. Du gör klokt i att ladda ned El Capitan omgående från App Store. Men för det krävs (minst) Mac OS X 10.6.6. (Om nu Sierra inte kommer att funka.)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Telly82

 

Så nu behöver vi utreda om din dator klarar av kommande Mac OS Sierra, vilken släpps den 20 september. Vad är det för modell?

 

 

Just så.

 

Och kom ihåg att Mac OS X 10.6.x är den sista versionen som kan köra PowerPC-program. Har du (Mille_) några sådana?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mille_

Det är 10.6.8 jag har skrev fel...hur ska jag nedgradera iPhone till iOS 9 om jag inte kan ansluta till iTunes? Har hittat ipsw filen 9.3.5 men hur ska jag få över den till iPhonen? Jag är nöjd med snow leopard Inte så systemkrävande

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alix

Det är 10.6.8 jag har skrev fel...hur ska jag nedgradera iPhone till iOS 9 om jag inte kan ansluta till iTunes? Har hittat ipsw filen 9.3.5 men hur ska jag få över den till iPhonen? Jag är nöjd med snow leopard Inte så systemkrävande

Det kanske funkar med Itunes om du sätter mobilen i recovery mode. Läs mer här.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mille_

Okej tack ska prova det👍

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mille_

Det kanske funkar med Itunes om du sätter mobilen i recovery mode. Läs mer här.

så nu äntligen har jag lyckats nedgradera till 9.3.5 , men när jag ansluter till itunes säger den att jag måste ha nyare version itunes. Jag kör med snow leopard 10.6.8 och då kan man bara ha itunes 11.4, hur löser man detta?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pocahontas

så nu äntligen har jag lyckats nedgradera till 9.3.5 , men när jag ansluter till itunes säger den att jag måste ha nyare version itunes. Jag kör med snow leopard 10.6.8 och då kan man bara ha itunes 11.4, hur löser man detta?

 

Måste du ha IOS 10?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alix

så nu äntligen har jag lyckats nedgradera till 9.3.5 , ...

Berätta gärna hur du gick till väga.

 

... när jag ansluter till itunes säger den att jag måste ha nyare version itunes. Jag kör med snow leopard 10.6.8 och då kan man bara ha itunes 11.4, hur löser man detta?

Skulle tro att recoverydelen på din Iphone nu är Ios 10, tyvärr. Du kan göra en partition på din hårddisk och installera El Capitan där, och på så vis få senaste Itunes.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mille_

Berätta gärna hur du gick till väga.

 

Skulle tro att recoverydelen på din Iphone nu är Ios 10, tyvärr. Du kan göra en partition på din hårddisk och installera El Capitan där, och på så vis få senaste Itunes.

kolla på denna youtube

då får jag nog hoppa det, har även en pc får överföra musiken därifrån...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alix

Ok, tack för svar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
MeanMach

Hej!

 

Ny i forumet och söker svar.

Fick min fina Iphone 7 igår, och tänkte föra över lite musik jag har på en PC. Jag fick meddelandet att "iTunes kunde inte ansluta till enheten eftersom ett ogiltigt svar mottogs ifrån enheten"? Hur går jag tillväga?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alix

Hej!

 

Ny i forumet och söker svar.

Fick min fina Iphone 7 igår, och tänkte föra över lite musik jag har på en PC. Jag fick meddelandet att "iTunes kunde inte ansluta till enheten eftersom ett ogiltigt svar mottogs ifrån enheten"? Hur går jag tillväga?

Testa att uppdatera Itunes. Det ska vara version 12.5.1(.21).

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
MeanMach

Hej!

Tack för svar.

 

Det står att jag har versionen av iTunes 12.1.2 och att det är den senaste.

Blir förvirrad! Någon som har något förslag?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alix

Hej!

Tack för svar.

 

Det står att jag har versionen av iTunes 12.1.2 och att det är den senaste.

Blir förvirrad! Någon som har något förslag?

Vad har du för operativsystem? Du måste ha OS X Mavericks 10.9.5 eller senare för att få Itunes 12.5.1. https://www.apple.com/itunes/download/

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Telly82

MeanMach har en "PC", vilket förmodligen betyder Windows.

 

iTunes 12.5.1 finns för Windows 7 eller senare.

http://www.apple.com/se/itunes/download/

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
MeanMach

Vill tillägga att det inte är några problem att ansluta med min tidigare Iphone.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
MeanMach

Ja, det i PC'n jag vill synka med.

Har Windows 10.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Telly82

Ja, det i PC'n jag vill synka med.

Har Windows 10.

Ja, då kan/ska du ladda ner iTunes 12.5.1 för att det ska funka med iOS 10.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...